<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park &#8211; The Isle Of Thanet News</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="oui4-PlSQaLKmT7Mlt84eTkxeoWuchaUvBPuxIix0I8" />
<meta name="msvalidate.01" content="D7A004887A30C8E93B64A5EA9572C021" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Feed" href="https://theisleofthanetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Comments Feed" href="https://theisleofthanetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park Comments Feed" href="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theisleofthanetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://theisleofthanetnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisleofthanetnews.com/wp-content/cache/wpfc-minified/8kqxqxfb/6bdl9.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='give-styles-css'  href='https://theisleofthanetnews.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mh-magazine-css'  href='https://theisleofthanetnews.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mh-font-awesome-css'  href='https://theisleofthanetnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisleofthanetnews.com/wp-content/cache/wpfc-minified/e458ntnc/rm7s.css" media="all"/>
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://theisleofthanetnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisleofthanetnews.com/wp-content/cache/wpfc-minified/pixzjxx/6bdl9.css" media="all"/>
<script src='//theisleofthanetnews.com/wp-content/cache/wpfc-minified/6w9xodo6/6bdl9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//theisleofthanetnews.com/wp-content/cache/wpfc-minified/14q6du78/6bdl9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> -->
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/mu-plugins/1and1-wordpress-assistant/js/cookies.js?ver=5.4.2'></script> -->
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.6.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"f9e0bacc30","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.6.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d5285ac660","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"fc4e8b78f5f0ad09ed770b4bacfd796a","session_nonce_cookie_name":"wp-give_session_reset_nonce_fc4e8b78f5f0ad09ed770b4bacfd796a","session_cookie_name":"wp-give_session_fc4e8b78f5f0ad09ed770b4bacfd796a","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/theisleofthanetnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script src='//theisleofthanetnews.com/wp-content/cache/wpfc-minified/1zc67e41/6bdl9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.6.3'></script> -->
<!-- <script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script> -->
<link rel='https://api.w.org/' href='https://theisleofthanetnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theisleofthanetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theisleofthanetnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Upton pupil Cobey is a global Times Tables Rock Star' href='https://theisleofthanetnews.com/2020/06/30/upton-pupil-cobey-is-a-global-times-tables-rock-star/' />
<link rel='next' title='Turner Contemporary to reopen in July' href='https://theisleofthanetnews.com/2020/06/30/turner-contemporary-to-reopen-in-july/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/" />
<link rel='shortlink' href='https://wp.me/pajhMP-lt6' />
<link rel="alternate" type="application/json+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F06%2F30%2Fcouncillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F06%2F30%2Fcouncillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta name="generator" content="Give v2.6.3" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6997bf; }
.mh-extra-nav-bg { background: rgba(105, 151, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6997bf; background: rgba(105, 151, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(105, 151, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6997bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #24297a; background: rgba(36, 41, 122, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #24297a; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #24297a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #24297a; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #89a4bf; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #41a1d8; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3683db; }
</style>
<!--[if lt IE 9]>
<script src="https://theisleofthanetnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://theisleofthanetnews.com/wp-content/uploads/2017/03/sea.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park" />
<meta property="og:url" content="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/" />
<meta property="og:description" content="Dane Valley ward councillor Gary Taylor says police and the Thanet Community Safety Partnership must take action after a catalogue of incidents at Dane Park. In the past two months there have been …" />
<meta property="article:published_time" content="2020-06-30T09:04:49+00:00" />
<meta property="article:modified_time" content="2020-06-30T09:04:49+00:00" />
<meta property="og:site_name" content="The Isle Of Thanet News" />
<meta property="og:image" content="https://theisleofthanetnews.com/wp-content/uploads/2020/06/dane-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="420" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park" />
<meta name="twitter:image" content="https://theisleofthanetnews.com/wp-content/uploads/2020/06/dane-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://theisleofthanetnews.com/wp-content/uploads/2018/10/cropped-newdanthomsett-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://theisleofthanetnews.com/wp-content/uploads/2018/10/cropped-newdanthomsett-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theisleofthanetnews.com/wp-content/uploads/2018/10/cropped-newdanthomsett-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://theisleofthanetnews.com/wp-content/uploads/2018/10/cropped-newdanthomsett-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-82528 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ajdg_bnnrwidgets-273" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-64"><a class="gofollow" data-track="NjQsMCwxLDYw" href="https://www.cookeandco.com/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/09/Cooke-and-Co_Banner_v03-1.gif"/ width="800" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-185" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://www.kentcht.nhs.uk/our-services/health-improvement/health-checks/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2018/10/OYK-56-IoT-news-web-banner-landscape-800x200.gif"/ width="800" height="200" />
</a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews">TWITTER</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/">FACEBOOK</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q">YouTube</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/">About/ contact us/Legal -cookies and privacy</a></li>
<li id="menu-item-59013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/">Support local news by donation</a></li>
</ul></div>						</nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Advertise with us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">About/ contact us/Legal -cookies and privacy</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Support local news by donation</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://theisleofthanetnews.com/" class="custom-logo-link" rel="home"><img width="297" height="99" src="https://theisleofthanetnews.com/wp-content/uploads/2020/03/cropped-logorainbow.jpg" class="custom-logo jetpack-lazy-image" alt="The Isle Of Thanet News" data-attachment-id="77077" data-permalink="https://theisleofthanetnews.com/cropped-logorainbow-jpg/" data-orig-file="https://theisleofthanetnews.com/wp-content/uploads/2020/03/cropped-logorainbow.jpg" data-orig-size="297,99" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logorainbow.jpg" data-image-description="&lt;p&gt;https://theisleofthanetnews.com/wp-content/uploads/2020/03/cropped-logorainbow.jpg&lt;/p&gt;
" data-medium-file="https://theisleofthanetnews.com/wp-content/uploads/2020/03/cropped-logorainbow.jpg" data-large-file="https://theisleofthanetnews.com/wp-content/uploads/2020/03/cropped-logorainbow.jpg" data-lazy-src="https://theisleofthanetnews.com/wp-content/uploads/2020/03/cropped-logorainbow.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #1e73be; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://theisleofthanetnews.com/" title="The Isle Of Thanet News" rel="home">
<h2 class="mh-header-title">The Isle Of Thanet News</h2>
<h3 class="mh-header-tagline">News for Ramsgate, Margate, Broadstairs and villages. Winner of KPBA Kent news website 2018</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_bnnrwidgets-212" class="mh-widget mh-header-2 ajdg_bnnrwidgets"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="http://www.lets11.com/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2017/03/Premier-letting-agents.-11-years-in-Thanet-and-surrounding-areas.jpg"/ width="600" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-267" class="mh-widget mh-header-2 ajdg_bnnrwidgets"><div class="a-single a-87"><a class="gofollow" data-track="ODcsMCwxLDYw" href="https://launchbuilders.co.uk/ "> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/12/launchbuildoutput_3GJOLt.gif"/ width="600" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-297" class="mh-widget mh-header-2 ajdg_bnnrwidgets"><div class="a-single a-103"><a class="gofollow" data-track="MTAzLDAsMSw2MA==" href="https://rest-uk.com/rest-renewables-solar/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Banner-ad-600x200-SE3-1.gif"/ width="600" height="200" />
</a>
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://theisleofthanetnews.com/">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://theisleofthanetnews.com/category/news/">News</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://theisleofthanetnews.com/category/events/">Events</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://theisleofthanetnews.com/category/education/">Education</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theisleofthanetnews.com/category/business/">Business</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://theisleofthanetnews.com/category/property/">Property</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://theisleofthanetnews.com/category/sport/">Sport</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://theisleofthanetnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://theisleofthanetnews.com/category/galleries/">Galleries</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://theisleofthanetnews.com/category/community/">Community</a></li>
<li id="menu-item-53830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53830"><a href="https://theisleofthanetnews.com/your-news-in-print/">In print</a></li>
<li id="menu-item-77284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77284"><a href="https://theisleofthanetnews.com/category/coronavirushelp/">Coronavirus Help</a></li>
</ul></div>		</nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/30/turner-contemporary-to-reopen-in-july/" title="Turner Contemporary to reopen in July">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 30, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Turner Contemporary to reopen in July						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/" title="Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 30, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/30/upton-pupil-cobey-is-a-global-times-tables-rock-star/" title="Upton pupil Cobey is a global Times Tables Rock Star">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 30, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Upton pupil Cobey is a global Times Tables Rock Star						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/devastated-eileen-calls-for-action-after-dog-dies-following-plunge-into-hidden-drop-at-winter-gardens-slipway/" title="Devastated Eileen calls for action after dog dies following plunge into &#8216;hidden drop&#8217; at &#8216;Winter Gardens&#8217; slipway">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Devastated Eileen calls for action after dog dies following plunge into &#8216;hidden drop&#8217; at &#8216;Winter Gardens&#8217; slipway						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/wartime-munition-at-minnis-bay-blown-up-by-army-bomb-disposal-team/" title="Wartime &#8216;munition&#8217; at Minnis Bay blown up by Army bomb disposal team">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Wartime &#8216;munition&#8217; at Minnis Bay blown up by Army bomb disposal team						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/police-investigate-report-of-teen-mob-attack-on-two-girls-in-margate/" title="Police investigate report of teen mob attack on two girls in Margate">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Police investigate report of teen mob attack on two girls in Margate						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/opinion-with-cllr-karen-constantine-seeing-red-stepping-up-to-the-covid-economic-challenge/" title="Opinion with Cllr Karen Constantine &#8211; Seeing Red: Stepping up to the Covid economic challenge">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Opinion with Cllr Karen Constantine &#8211; Seeing Red: Stepping up to the Covid economic challenge						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/aldi-proposals-for-a-new-store-in-broadstairs/" title="Aldi proposals for a new store in Broadstairs">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Aldi proposals for a new store in Broadstairs						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/road-in-ramsgate-closed-off-as-officers-investigate-stabbing-incident/" title="Road in Ramsgate closed off as officers investigate &#8216;stabbing&#8217; incident">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Road in Ramsgate closed off as officers investigate &#8216;stabbing&#8217; incident						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/former-councillor-admits-spraying-anti-racism-graffiti-in-ramsgate-and-broadstairs-and-dickens-fellowship-react-to-vandalism-to/" title="Former councillor admits spraying anti-racism graffiti in Ramsgate and Broadstairs and Dickens Fellowship react to vandalism">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Former councillor admits spraying anti-racism graffiti in Ramsgate and Broadstairs and Dickens Fellowship react to vandalism						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/emergency-services-called-to-minnis-bay-after-suspected-bomb-uncovered/" title="Emergency services called to Minnis Bay after suspected &#8216;bomb&#8217; uncovered">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Emergency services called to Minnis Bay after suspected &#8216;bomb&#8217; uncovered						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/29/margate-performance-company-creates-video-for-drapers-mills-primary/" title="Margate performance company creates video for Drapers Mills Primary">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 29, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Margate performance company creates video for Drapers Mills Primary						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/28/opinion-matthew-munson-outings-history-and-a-ukulele/" title="Opinion: Matthew Munson &#8211; Outings, history and a ukulele">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 28, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Opinion: Matthew Munson &#8211; Outings, history and a ukulele						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/28/successful-return-for-cliftonville-farmers-market/" title="Successful return for Cliftonville Farmers&#8217; Market">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 28, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Successful return for Cliftonville Farmers&#8217; Market						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/06/28/rnli-lifeguards-and-coastguard-called-in-to-rescue-paddle-boarders-caught-in-strong-winds-and-rough-sea/" title="RNLI lifeboats, lifeguards and Coastguard rescue paddle boarders caught in strong winds and rough sea">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 28, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
RNLI lifeboats, lifeguards and Coastguard rescue paddle boarders caught in strong winds and rough sea						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://theisleofthanetnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park</nav>
<article id="post-82528" class="post-82528 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header clearfix"><h1 class="entry-title">Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://theisleofthanetnews.com/2020/06/">June 30, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://theisleofthanetnews.com/author/isleofthanetnewsgmail-com/">Kathy Bailes</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://theisleofthanetnews.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/#mh-comments">4</a></span>
</p>
</header>
<div id="ajdg_bnnrwidgets-198" class="mh-widget mh-posts-1 ajdg_bnnrwidgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.lovettssalesandlettings.co.uk/ "> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2018/06/lovettsproperty.png"/ width="670" height="139" />
</a></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/dane-1-620x381.jpg" alt="" title="dane" />
<figcaption class="wp-caption-text">Cllr Gary Taylor wants action over the increase in criminal incidents at Dane Park</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/&t=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park -&url=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/&media=https://theisleofthanetnews.com/wp-content/uploads/2020/06/dane-1.jpg&description=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park&amp;body=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Dane Valley ward councillor Gary Taylor says police and the Thanet Community Safety Partnership must take action after a catalogue of incidents at Dane Park.</p>
<p>In the past two months there have been assaults, fires, vandalism and issues with Traveller encampments at the Dane Road park.</p>
<p>The historic site has been used by the public since opening in 1896 and has been the focus of a community tree planting effort.</p>
<p>It also has the grounds of Thanet Colts youth football club which recently merged with Ramsgate FC youth.</p>
<p>Cllr Taylor is due to bring the issue up at a Thanet council meeting on July 9 when he will ask for action due to “increasing criminal activity and anti social behaviour notably in Dane Park and parts of Dane Valley.”</p>
<p>Yesterday two 13-year-old girls were attacked by a large group of teenagers and earlier this month police cordoned off part of the park after a reported sexual assault.</p>
<p>Cllr Taylor said: “The park has many positives and has been a lovely open space to exercise or relax, really noticeably during lockdown. Hundreds of trees have been planted, bringing our community together, plus there are wonderful volunteers who help litterpick. I want Dane Park, which was given to the people of Margate many years ago, to be simply safer and an enjoyable place to be.</p>
<p>“But yesterday we had a horrible attack on innocent young people who had been enjoying Dane Park. A few weeks ago there was a sexual assault by the children’s playground. Another assault also took place on a lady who had been sitting on a bench.</p>
<p>“There has also been bullying and intimidation of young people just walking through the park by other youths.</p>
<p>“A couple of Thanet council bins have been set alight maliciously and through stupidity with a portable barbecue. Last weekend an attempt was made to break into the Dane Park Kiosk.</p>
<p>“From time to time stolen mopeds and motorcycles have been found burnt out. In certain areas of the park we still have needless littering and the bottle bank in Park Crescent Road at the  edge of the park suffers constant fly-tipping by it.</p>
<p>“Some of the tree cages have been vandalised, causing one dog recently to rip his body on protruding metal wire.</p>
<p>“On top of all this we recently had  Travellers descend onto Dane Park with 26 caravans, which caused mayhem and angered law abiding residents.</p>
<p>“ I shall be asking next Thursday at full council for the Thanet Community Safety Partnership and the police to put Dane Park on the agenda for discussion and action. Enough is enough.”</p>
<p><a href="https://theisleofthanetnews.com/2020/06/29/police-investigate-report-of-teen-mob-attack-on-two-girls-in-margate/" target="_blank" rel="noopener noreferrer">Police are investigating yesterday&#8217;s (June 29) assault on the two girls.</a> Witnesses can call police on 01843 222289 quoting 29-0826.</p>
<div class="g g-1"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.truprintmedia.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2018/03/truprintnew.png"/ width="495" height="65" />
</a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/&t=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park -&url=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/&media=https://theisleofthanetnews.com/wp-content/uploads/2020/06/dane-1.jpg&description=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=Councillor&#8217;s call for action over assaults, vandalism and &#8216;increasing criminal activity&#8217; at Dane Park&amp;body=https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://theisleofthanetnews.com/2020/06/30/upton-pupil-cobey-is-a-global-times-tables-rock-star/" rel="prev"><img width="80" height="60" src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82524" data-permalink="https://theisleofthanetnews.com/coby-2/" data-orig-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2.jpg" data-orig-size="637,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coby 2" data-image-description="" data-medium-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2-300x173.jpg" data-large-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2.jpg" data-lazy-srcset="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2-80x60.jpg 80w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Coby-2-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Upton pupil Cobey is a global Times Tables Rock Star</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://theisleofthanetnews.com/2020/06/30/turner-contemporary-to-reopen-in-july/" rel="next"><img width="80" height="60" src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82534" data-permalink="https://theisleofthanetnews.com/2020/06/30/turner-contemporary-to-reopen-in-july/exterior-22-credit-hufton-crow/" data-orig-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow.jpg" data-orig-size="618,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1328909093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Exterior 22 &#8211; Credit Hufton + Crow" data-image-description="" data-medium-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow-300x225.jpg" data-large-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow.jpg" data-lazy-srcset="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow-80x60.jpg 80w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow-300x225.jpg 300w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow-326x245.jpg 326w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow.jpg 618w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Exterior-22-Credit-Hufton-Crow-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Turner Contemporary to reopen in July</p></a></div>
</nav>
<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://theisleofthanetnews.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="82528"/>
<div id="llc_comments">
<div style="text-align: center;">
<div id="llc-comments-loader" style="display: none;">
<!-- Filter to disable loader element if not needed -->
<!-- Filter to change loader element -->
<img src="data:image/gif;base64,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">					</div>
<!-- Show comments button if "On Click" option is set -->
</div>
</div>		</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ajdg_bnnrwidgets-230" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="http://www.artemisrecruitment.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2017/05/artemis.jpg"/ width="250" height="250" />
</a></div></div><div id="ajdg_bnnrwidgets-191" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (5) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-197" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="http://www.savemanstonairport.org.uk/wordpress/dco-stages/"> <img src="https://theisleofthanetnews.com/wp-content/uploads/2020/02/2020-02-07-KathyBailes-SMAa-Web-Advert-V6abcd.gif"/ width="300" height="400" /></a></div></div><div id="ajdg_bnnrwidgets-193" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href=" http://www.thepalacecinema.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Palace_IOTN_June20.2.png"/ width="338" height="414"/>
</a></div></div><div id="ajdg_bnnrwidgets-210" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-97">
<a class="gofollow" data-track="OTcsMCwxLDYw" href="https://www.facebook.com/themodernboulangerie/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/03/TMB-IOTN-ad-13-3-20.png"/ width="350" height="350" />
</a></div></div><div id="ajdg_bnnrwidgets-248" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-84"><a class="gofollow" data-track="ODQsMCwxLDYw" href="https://www.amazon.co.uk/Jane-Wenham-Jones/e/B001JOYLOM/ref=dp_byline_cont_ebooks_1"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/05/Jane-Wenham-Jones-Isle-of-Thanet-News-Ad-with-border-14.05.20.jpg"/ width="372" height="558" />
</a></div></div><div id="ajdg_bnnrwidgets-262" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-104"><a class="gofollow" data-track="MTA0LDAsMSw2MA==" href=" https://www.artclassesmargate.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/artclass.jpg"/ width="200" height="750"/>
</a></div></div><div id="ajdg_bnnrwidgets-224" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (90) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-220" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (76) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-78554 post type-post status-publish format-standard has-post-thumbnail category-coronavirushelp tag-sponsored">
<div class="mh-custom-posts-large-inner clearfix">
<figure class="mh-custom-posts-thumb-xl">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://theisleofthanetnews.com/2020/04/29/your-leisure-offers-free-health-and-wellbeing-online-portal/" title="Your Leisure offers free health and wellbeing online portal"><img width="326" height="245" src="https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78556" data-permalink="https://theisleofthanetnews.com/2020/04/29/your-leisure-offers-free-health-and-wellbeing-online-portal/yl-main-image-home/" data-orig-file="https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home.jpg" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YL MAin image &#8211; home" data-image-description="" data-medium-file="https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home-300x169.jpg" data-large-file="https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home.jpg" data-lazy-srcset="https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home-326x245.jpg 326w, https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://theisleofthanetnews.com/wp-content/uploads/2020/04/YL-MAin-image-home-326x245.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a>
</figure>
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://theisleofthanetnews.com/2020/04/29/your-leisure-offers-free-health-and-wellbeing-online-portal/" title="Your Leisure offers free health and wellbeing online portal">
Your Leisure offers free health and wellbeing online portal											</a>
</h3>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://theisleofthanetnews.com/2020/04/29/your-leisure-offers-free-health-and-wellbeing-online-portal/#mh-comments">0</a></span>
</div>
</div>
<div class="mh-excerpt">With centres currently closed due to the UK lockdown, Your Leisure has put together a <a class="mh-excerpt-more" href="https://theisleofthanetnews.com/2020/04/29/your-leisure-offers-free-health-and-wellbeing-online-portal/" title="Your Leisure offers free health and wellbeing online portal">[...]</a></div>								</div>
</div>
</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Information</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-82096 post type-post status-publish format-standard has-post-thumbnail category-business tag-info">
<div class="mh-custom-posts-large-inner clearfix">
<figure class="mh-custom-posts-thumb-xl">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://theisleofthanetnews.com/2020/06/24/thanet-pubs-hotels-hairdressers-and-restauants-among-those-getting-ready-for-july-4-reopening/" title="Thanet pubs, hotels, hairdressers and restaurants among those getting ready for July 4 reopening"><img width="326" height="245" src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="82100" data-permalink="https://theisleofthanetnews.com/2020/06/24/thanet-pubs-hotels-hairdressers-and-restauants-among-those-getting-ready-for-july-4-reopening/macies2/" data-orig-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2.jpg" data-orig-size="648,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="macies2" data-image-description="" data-medium-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2-300x225.jpg" data-large-file="https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2.jpg" data-lazy-srcset="https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2-326x245.jpg 326w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2-300x225.jpg 300w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2-80x60.jpg 80w, https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2.jpg 648w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/macies2-326x245.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a>
</figure>
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://theisleofthanetnews.com/2020/06/24/thanet-pubs-hotels-hairdressers-and-restauants-among-those-getting-ready-for-july-4-reopening/" title="Thanet pubs, hotels, hairdressers and restaurants among those getting ready for July 4 reopening">
Thanet pubs, hotels, hairdressers and restaurants among those getting ready for July 4 reopening											</a>
</h3>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://theisleofthanetnews.com/2020/06/24/thanet-pubs-hotels-hairdressers-and-restauants-among-those-getting-ready-for-july-4-reopening/#mh-comments">5</a></span>
</div>
</div>
<div class="mh-excerpt">Pubs, restaurants, hotels and other venues such as cinemas have finally been given the green <a class="mh-excerpt-more" href="https://theisleofthanetnews.com/2020/06/24/thanet-pubs-hotels-hairdressers-and-restauants-among-those-getting-ready-for-july-4-reopening/" title="Thanet pubs, hotels, hairdressers and restaurants among those getting ready for July 4 reopening">[...]</a></div>								</div>
</div>
</li>			</ul></div>	</aside>	</div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="ajdg_bnnrwidgets-227" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (20) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-268" class="mh-widget ajdg_bnnrwidgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support local news with a £5 monthly donation</span></h4><div class="a-single a-72"><a class="gofollow" data-track="NzIsMCwxLDYw" href="https://pay.gocardless.com/AL00028Q9Z045E/ "> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/10/donate-with-gc-large@2x.png"/ width="258" height="45" />
</a></div></div><div id="give_forms_widget-5" class="mh-widget widget_give_forms_widget">	<div id="give-form-56014-wrap" class="give-form-wrap give-display-modal">
<h2 class="give-form-title">Help us keep you informed with Thanet news</h2>			<form id="give-form-56014-1" class="give-form give-form-56014 give-form-type-multi" action="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/?payment-mode=paypal" data-id="56014-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
<!-- The following field is for robots only, invisible to humans: -->
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-56014"></label>
<input id="give-form-honeypot-56014" type="text" name="give-honeypot"
class="give-honeypot give-hidden"/>
</span>
<input type="hidden" name="give-form-id-prefix" value="56014-1"/>
<input type="hidden" name="give-form-id" value="56014"/>
<input type="hidden" name="give-form-title" value="Help us keep you informed with Thanet news"/>
<input type="hidden" name="give-current-url" value="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/"/>
<input type="hidden" name="give-form-url" value="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/"/>
<input type="hidden" name="give-form-minimum"
value="2.00"/>
<input type="hidden" name="give-form-maximum"
value="999999.99"/>
<input type="hidden"  name="give-form-hash" value="66471fb7ef" data-time="1593510984" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
placeholder="" value="5.00" autocomplete="off">
</div>
</div>
<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&pound;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="10.00" data-default="0">&pound;10.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="8.00" data-default="0">&pound;8.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="2.00" data-default="0">&pound;2.00</button></li><li><button type="button" data-price-id="4" class="give-donation-level-btn give-btn give-btn-level-4 " value="3.00" data-default="0">&pound;3.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
<fieldset id="give-payment-mode-select"
style="display: none;"	>
<legend
class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway"
id="give-gateway-paypal-56014-1"
value="paypal" checked='checked'>
<label for="give-gateway-paypal-56014-1"
class="give-gateway-option"
id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info" class="">
<legend>
Personal Info		</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="text"
name="give_first"
autocomplete="given-name"
placeholder="First Name"
id="give-first"
value=""
required aria-required="true" 			/>
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input"
type="text"
name="give_last"
autocomplete="family-name"
id="give-last"
placeholder="Last Name"
value=""
/>
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="email"
name="give_email"
autocomplete="email"
placeholder="Email Address"
id="give-email"
value=""
required aria-required="true" 			/>
</p>
<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-anonymous-donation">
<input
type="checkbox"
class="give-input"
name="give_anonymous_donation"
id="give-anonymous-donation"
value="1"
>
Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
</label>
</p>
<p id="give-comment-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-comment">
Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>
<textarea
class="give-input"
name="give_comment"
placeholder="Leave a comment"
id="give-comment"
></textarea>
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total:		</span>
<span class="give-final-total-amount"
data-total="5.00">
&pound;5.00		</span>
</p>
<input type="hidden" name="give_action" value="purchase"/>
<input type="hidden" name="give-gateway" value="paypal"/>
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
value="Donate Now" data-before-validation-label="Donate Now"/>
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
</form>
</div><!--end #give-form-56014-->
</div><div id="ajdg_bnnrwidgets-239" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-24"><a class="gofollow" data-track="MjQsMCwxLDYw" href="https://www.facebook.com/TheFourCandles/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2017/05/FOUR-CANDLES-THANET-AD_THANET-NEWS-AD-low-resNEW.png"/ width="300" height="300" />
</a></div></div><div id="ajdg_bnnrwidgets-207" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-47"><a class="gofollow" data-track="NDcsMCwxLDYw" href="https://www.facebook.com/groups/foodanddrinkshop/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/02/gaddsresized.gif"/ width="370" height="504" />
</a></div></div><div id="ajdg_bnnrwidgets-282" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-100"><a class="gofollow" data-track="MTAwLDAsMSw2MA==" href=" https://pierremonthall.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/05/pierremont.png"/ width="350" height="350" />
</a></div></div><div id="ajdg_bnnrwidgets-218" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-102"><a class="gofollow" data-track="MTAyLDAsMSw2MA==" href="https://www.mrst-beauty-aesthetics.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/hairad.jpg"/ width="400" height="400" />
</a></div></div><div id="ajdg_bnnrwidgets-246" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-105"><a href="https://www.facebook.com/thanet.domestics/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/dyson.jpg"/ width="442" height="330" />
</a></div></div><div id="ajdg_bnnrwidgets-233" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-106">
<a class="gofollow" data-track="MTA2LDAsMSw2MA==" href="https://www.ramsgatetown.org/ramsgate/ramsgate-news/news?p=1027043"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2020/06/Advert-IoTN-Quote-for-Work-July-2020.jpg"/ width="370" height="525" />
</a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Business</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-79701 post type-post status-publish format-standard has-post-thumbnail category-business tag-sponsoredbusiness">
<div class="mh-custom-posts-large-inner clearfix">
<figure class="mh-custom-posts-thumb-xl">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://theisleofthanetnews.com/2020/05/17/true-recruitment-and-training-covid-19-establishing-a-return-to-work-plan/" title="True Recruitment and Training: Covid-19 &#8211; Establishing a return to work plan"><img width="326" height="245" src="https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="79703" data-permalink="https://theisleofthanetnews.com/2020/05/17/true-recruitment-and-training-covid-19-establishing-a-return-to-work-plan/true-recruitment/" data-orig-file="https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment.jpg" data-orig-size="620,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="true recruitment" data-image-description="" data-medium-file="https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment-300x203.jpg" data-large-file="https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment.jpg" data-lazy-srcset="https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment-326x245.jpg 326w, https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://theisleofthanetnews.com/wp-content/uploads/2020/05/true-recruitment-326x245.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a>
</figure>
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://theisleofthanetnews.com/2020/05/17/true-recruitment-and-training-covid-19-establishing-a-return-to-work-plan/" title="True Recruitment and Training: Covid-19 &#8211; Establishing a return to work plan">
True Recruitment and Training: Covid-19 &#8211; Establishing a return to work plan											</a>
</h3>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://theisleofthanetnews.com/2020/05/17/true-recruitment-and-training-covid-19-establishing-a-return-to-work-plan/#mh-comments">0</a></span>
</div>
</div>
<div class="mh-excerpt">Samantha Cox, from Margate, runs True Recruitment Ltd. She has previously worked with employability projects <a class="mh-excerpt-more" href="https://theisleofthanetnews.com/2020/05/17/true-recruitment-and-training-covid-19-establishing-a-return-to-work-plan/" title="True Recruitment and Training: Covid-19 &#8211; Establishing a return to work plan">[...]</a></div>								</div>
</div>
</li>			</ul></div><div id="ajdg_bnnrwidgets-236" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-29"><a class="gofollow" data-track="MjksMCwxLDYw" href="http://jamesbrown-av.co.uk/hire.html"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2018/10/jamesb.png"/ width="350" height="350" />
</a></div></div><div id="blog_subscription-2" class="mh-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe  via Email</span></h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe free to The Isle of Thanet News and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
<label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2">
Email Address                        </label>
<input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"
/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://theisleofthanetnews.com/2020/06/30/councillors-call-for-action-over-assaults-vandalism-and-increasing-criminal-activity-at-dane-park/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<button type="submit"
name="jetpack_subscriptions_widget"
>
Subscribe                        </button>
</p>
</form>
</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<ul>
<li><a href='https://theisleofthanetnews.com/2020/06/'>June 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/05/'>May 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/04/'>April 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/03/'>March 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/02/'>February 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/01/'>January 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2019/12/'>December 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/11/'>November 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/10/'>October 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/09/'>September 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/08/'>August 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/07/'>July 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/06/'>June 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/05/'>May 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/04/'>April 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/03/'>March 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/02/'>February 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/01/'>January 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2018/12/'>December 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/11/'>November 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/10/'>October 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/09/'>September 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/08/'>August 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/07/'>July 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/06/'>June 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/05/'>May 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/04/'>April 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/03/'>March 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/02/'>February 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/01/'>January 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2017/12/'>December 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/11/'>November 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/10/'>October 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/09/'>September 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/08/'>August 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/07/'>July 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/06/'>June 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/05/'>May 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/04/'>April 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/03/'>March 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/02/'>February 2017</a></li>
</ul>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="ajdg_bnnrwidgets-255" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="https://www.communityjournalism.co.uk/icnn/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2018/02/icnn.jpeg"/ width="359" height="156" />
</a></div></div><div id="ajdg_bnnrwidgets-275" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-48">
<a class="gofollow" data-track="NDgsMCwxLDYw" href="https://impress.press/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/02/trust-mark-rectangle.jpg"/ width="766" height="356" />
</a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="ajdg_bnnrwidgets-257" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="https://www.academyfmthanet.com/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/01/AFM-Isle-of-Thanet-News-Advert_-002.jpg"/ width="486" height="182" />
</a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="ajdg_bnnrwidgets-265" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-65"><a class="gofollow" data-track="NjUsMCwxLDYw" href="https://www.managed-web-services.co.uk/"> 
<img src="https://theisleofthanetnews.com/wp-content/uploads/2019/09/MWS-002.jpg"/ width="250" height="250" />
</a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©theisleofthanetnews.com All Rights Reserved		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/lazy-load-for-comments/public/js/llc_scroll.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","nonce":"d88c6b1062","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theisleofthanetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F06%2F24%2Fthanet-pubs-hotels-hairdressers-and-restauants-among-those-getting-ready-for-july-4-reopening%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theisleofthanetnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'152359967',post:'82528',tz:'1',srv:'theisleofthanetnews.com'} ]);
_stq.push([ 'clickTrackerInit', '152359967', '82528' ]);
</script>
<script type="text/javascript">
var config = {
apiKey: '63fc261ccbc84f8143838fa0197289eedec22934',
product: 'COMMUNITY',
logConsent : 'YES',    
initialState: "OPEN",
position: "RIGHT",
theme: "DARK",
layout: "SLIDEOUT",
consentCookieExpiry: 90,
text : {
title: 'This site uses cookies',
intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
necessaryTitle : 'Necessary Cookies',
necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
thirdPartyTitle : 'Warning: Some cookies require your attention',
thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
on : 'On',
off : 'Off',
accept : 'Accept',
settings : 'Cookie Preferences',
acceptRecommended : 'Accept Recommended Settings',
notifyTitle : 'Your choice regarding cookies on this site',
notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
},
branding : {
fontColor: "#fff",
fontFamily: "Arial,sans-serif",
fontSizeTitle: "1.2em",
fontSizeHeaders: "1em",
fontSize: "0.8em",
backgroundColor: '#313147',
toggleText: '#fff',
toggleColor: '#2f2f5f',
toggleBackground: '#111125',
alertText: '#fff',
alertBackground: '#eaeaea',
buttonIcon: null,
buttonIconWidth: "64px",
buttonIconHeight: "64px",
removeIcon: false,
removeAbout: false    },      
necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','csrftoken','SESS#','@@History/@@scroll|#' ],
optionalCookies: [
{
name: 'Marketing',
label: 'Marketing Cookies',
description: 'Marketing cookies are used to track visitors across websites. The intention is to display ads that are relevant and engaging for the individual user and thereby more valuable for publishers and third party advertisers.',
cookies: [ '_js_datr', '_js_reg_ext_ref', '_js_reg_fb_gate', '_js_reg_fb_ref', 'datr', 'fr', 'reg_ext_ref', 'reg_fb_gate', 'reg_fb_ref', 'tr', 'VISITOR_INFO1_LIVE', 'YSC', '_twitter_sess', 'CheckConnectionTempCookie#', 'ct0', 'external_referer', 'guest_id', 'GAPS', 'GPS', 'i/jot', 'i/jot/syndication', 'metrics_token', 'personalization_id', 'tfw_exp', 'PREF', 'wd', 'NID', '_auth' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Google", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}, {"name": "Facebook", "optOutLink": "https://www.facebook.com/policies/cookies/"}, {"name": "Twitter", "optOutLink": "https://help.twitter.com/en/rules-and-policies/twitter-cookies"}, {"name": "YouTube", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}],
initialConsentState : 'off',
},
{
name: 'Unclassified',
label: 'Unclassified Cookies',
description: 'Unclassified cookies are cookies that we are in the process of classifying, together with the providers of individual cookies.',
cookies: [ '_pinterest_referrer', '_pinterest_sess', 'cm_sub', 'G_ENABLED_IDPS' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Pinterest", "optOutLink": "https://policy.pinterest.com/en-gb/cookies"}],
initialConsentState : 'off',
},
],
statement:  {
description: 'For more detailed information please read our cookie policy',
name: 'https://theisleofthanetnews.com/cookie-policy/',
url: 'https://theisleofthanetnews.com/contact-us/',
updated: '23/05/2018'
},
};
CookieControl.load( config );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.45102500915527 seconds, on 30-06-20 10:56:25 --><!-- via php -->