<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue &#8211; The Isle Of Thanet News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js' );
fbq( "init", 1520691111336469 );			</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="oui4-PlSQaLKmT7Mlt84eTkxeoWuchaUvBPuxIix0I8" />
<meta name="msvalidate.01" content="D7A004887A30C8E93B64A5EA9572C021" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Feed" href="https://theisleofthanetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Comments Feed" href="https://theisleofthanetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue Comments Feed" href="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/08c42caf5b58bee522d4-14560.kxcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blm_post_css-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/bloom-for-publishers/post/css/post.css?ver=1.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack_css-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/bloom-for-publishers/lib/js/global.js?ver=1.6.15' id='blm_lib_js-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"829ee18fc3","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.20.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f2bfffb8f1","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"fc4e8b78f5f0ad09ed770b4bacfd796a","session_nonce_cookie_name":"wp-give_session_reset_nonce_fc4e8b78f5f0ad09ed770b4bacfd796a","session_cookie_name":"wp-give_session_fc4e8b78f5f0ad09ed770b4bacfd796a","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/theisleofthanetnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' id='give-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "give", {"translation-revision-date":"2022-04-01 11:17:56+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Dismiss this notice.":["Dismiss this notice."]}},"comment":{"reference":"assets\/dist\/js\/give.js"}} );
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/give.js?ver=3295e51e80bf4292' id='give-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://theisleofthanetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theisleofthanetnews.com/wp-json/wp/v2/posts/124143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theisleofthanetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theisleofthanetnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/" />
<link rel='shortlink' href='https://theisleofthanetnews.com/?p=124143' />
<link rel="alternate" type="application/json+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2022%2F06%2F03%2Fnew-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2022%2F06%2F03%2Fnew-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.21 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta property="geo:formatted_address" content="Margate, England" />
<meta property="geo:latitude" content="51.3844633" />
<meta property="geo:longitude" content="1.4174886" />
<meta property="bloom:key" content="x75RcsQDtgGvRp2I4RI9" />
<meta name="facebook-domain-verification" content="8esvufelka6iyb5tszpqqss8u3ji54" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
"os" : "Wordpress",
"osv" : "6.0",
"sdkt" : "Taboola Wordpress Plugin",
"sdkv" : "1.0.9"
}}});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/theisleofthanetnews/loader.js');
</script><meta name="generator" content="Give v2.20.1" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6997bf; }
.mh-extra-nav-bg { background: rgba(105, 151, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6997bf; background: rgba(105, 151, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(105, 151, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6997bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #24297a; background: rgba(36, 41, 122, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #24297a; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #24297a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #24297a; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #89a4bf; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #41a1d8; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3683db; }
</style>
<!--[if lt IE 9]>
<script src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/sea.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue" />
<meta property="og:url" content="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/" />
<meta property="og:description" content="The LidoTapas is taking over the former Kitchen CT9 premises in Cliftonville on a permanent basis. Chef and business owner Jools Moore has been operating the tapas as a pop-up restaurant at the ven…" />
<meta property="article:published_time" content="2022-06-03T14:53:14+00:00" />
<meta property="article:modified_time" content="2022-06-03T15:13:57+00:00" />
<meta property="og:site_name" content="The Isle Of Thanet News" />
<meta property="og:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapas-new.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="420" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue" />
<meta name="twitter:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapas-new.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-124143 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ajdg_bnnrwidgets-273" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-64"><a class="gofollow" data-track="NjQsMCwxLDYw" href="https://www.cookeandco.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/09/Cooke-and-Co_Banner_v03-1.gif"/ width="800" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-185" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://www.kentcht.nhs.uk/ready-to-care-east-kent/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/I21105170-Ready-to-care_Mature-Lady_800-x-200px.gif"/ width="800" height="200" />
</a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews">TWITTER</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/">FACEBOOK</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q">YouTube</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/">About/ contact us/Legal -cookies and privacy</a></li>
<li id="menu-item-59013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/">Support local news by donation</a></li>
</ul></div>						</nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Advertise with us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">About/ contact us/Legal -cookies and privacy</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Support local news by donation</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://theisleofthanetnews.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg" class="custom-logo" alt="The Isle Of Thanet News" data-attachment-id="69808" data-permalink="https://theisleofthanetnews.com/cropped-danthomsetticon-1-jpg/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-danthomsetticon-1.jpg" data-image-description="&lt;p&gt;https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1-300x100.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg" /></a><style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #1e73be; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://theisleofthanetnews.com/" title="The Isle Of Thanet News" rel="home">
<h2 class="mh-header-title">The Isle Of Thanet News</h2>
<h3 class="mh-header-tagline">News for Ramsgate, Margate, Broadstairs and villages. Winner of KPBA Kent news website 2018, highly commended 2020. Winner commitment to the community 2020</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="5eea57a0115ff-15" class="mh-widget mh-header-2 5eea57a0115ff"><div class="a-single a-109"><a class="gofollow" data-track="MTA5LDAsMSw2MA==" href="https://rsp.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2021/09/J0434-RSP_IoT_Banner.gif"/ width="600" height="200" />
</a></div></div><div id="5eea57a0115ff-24" class="mh-widget mh-header-2 5eea57a0115ff"><!-- Error, Ad (194) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-43" class="mh-widget mh-header-2 5eea57a0115ff"><!-- Error, Ad (183) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-56" class="mh-widget mh-header-2 5eea57a0115ff"><!-- Error, Ad (169) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://theisleofthanetnews.com/">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://theisleofthanetnews.com/category/news/">News</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://theisleofthanetnews.com/category/events/">Events</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://theisleofthanetnews.com/category/education/">Education</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://theisleofthanetnews.com/category/business/">Business</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://theisleofthanetnews.com/category/property/">Property</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://theisleofthanetnews.com/category/sport/">Sport</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://theisleofthanetnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://theisleofthanetnews.com/category/galleries/">Galleries</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://theisleofthanetnews.com/category/community/">Community</a></li>
<li id="menu-item-53830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53830"><a href="https://theisleofthanetnews.com/your-news-in-print/">In print</a></li>
<li id="menu-item-77284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77284"><a href="https://theisleofthanetnews.com/category/coronavirushelp/">Coronavirus Help</a></li>
</ul></div>		</nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
Latest<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/" title="New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 3, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/03/ramsgate-arts-reception-pupils-enjoy-trip-to-rare-breeds-centre/" title="Ramsgate Arts reception pupils enjoy trip to Rare Breeds Centre">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 3, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ramsgate Arts reception pupils enjoy trip to Rare Breeds Centre						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/03/eleven-hour-call-out-for-margate-lifeboat-to-assist-run-aground-yacht/" title="Eleven-hour call-out for Margate lifeboat to assist run aground yacht">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 3, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Eleven-hour call-out for Margate lifeboat to assist run aground yacht						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/03/photos-beacons-lit-in-thanet-to-mark-platinum-jubilee/" title="Photos: Beacons lit in Thanet to mark Platinum Jubilee">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 3, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Photos: Beacons lit in Thanet to mark Platinum Jubilee						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Galleries							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/03/thanet-trio-in-britains-got-talent-semi-final-as-part-of-imd-legion-dance-crew/" title="Thanet trio in Britain’s Got Talent semi-final as part of IMD Legion crew">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 3, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Thanet trio in Britain’s Got Talent semi-final as part of IMD Legion crew						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/03/things-to-see-and-do-in-thanet-june-4-5/" title="Things to see and do in Thanet June 4-5">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 3, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Things to see and do in Thanet June 4-5						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/02/photos-not-the-margate-meltdown-2022/" title="Photos: (Not) The Margate Meltdown 2022">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 2, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Photos: (Not) The Margate Meltdown 2022						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Galleries							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/02/prentis-greengrocer-in-ramsgate-reopens-it-doors-due-to-customer-demand/" title="Prentis greengrocer in Ramsgate reopens doors due to customer demand">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 2, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Prentis greengrocer in Ramsgate reopens doors due to customer demand						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/02/invite-to-join-the-broadstairs-folk-week-volunteers/" title="Invite to join the Broadstairs Folk Week volunteers">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 2, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Invite to join the Broadstairs Folk Week volunteers						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/02/rnli-margate-volunteer-and-water-safety-lead-officer-guy-addington-named-in-queens-birthday-honours/" title="RNLI Margate volunteer and water safety lead officer Guy Addington named in Queen&#8217;s Birthday Honours">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 2, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
RNLI Margate volunteer and water safety lead officer Guy Addington named in Queen&#8217;s Birthday Honours						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/01/thanet-pcso-inundated-with-kind-donations-for-ukrainian-children-from-isle-knitters/" title="Isle knitters inundate Thanet PCSO with kind donations for Ukrainian children">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 1, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Isle knitters inundate Thanet PCSO with kind donations for Ukrainian children						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Community							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/01/drug-arrest-and-groups-dispersed-during-evening-patrols-in-thanet/" title="Drug arrest and groups dispersed during evening patrols in Thanet">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 1, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Drug arrest and groups dispersed during evening patrols in Thanet						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/01/shoppers-surprised-by-fantastic-east-kent-mencap-flashmob-in-ramsgate/" title="Shoppers surprised by fantastic East Kent Mencap flashmob in Ramsgate">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 1, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Shoppers surprised by fantastic East Kent Mencap flashmob in Ramsgate						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/01/thanet-duo-fusion-becomes-trio-with-actor-bradley-walsh-joining-in-at-gig/" title="Thanet duo Fusion becomes trio with actor Bradley Walsh joining in at gig">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 1, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Thanet duo Fusion becomes trio with actor Bradley Walsh joining in at gig						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/06/01/volunteers-week-2022-giving-time-to-help-at-qeqm-hospital-in-margate/" title="Volunteers Week 2022: giving time to help at QEQM Hospital in Margate">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 1, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Volunteers Week 2022: giving time to help at QEQM Hospital in Margate						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Community							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://theisleofthanetnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com/category/business/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue</nav>
<article id="post-124143" class="post-124143 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<header class="entry-header clearfix"><h1 class="entry-title">New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://theisleofthanetnews.com/2022/06/">June 3, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://theisleofthanetnews.com/author/isleofthanetnewsgmail-com/">Kathy Bailes</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://theisleofthanetnews.com/category/business/" rel="category tag">Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/#mh-comments">2</a></span>
</p>
</header>
<div id="ajdg_bnnrwidgets-198" class="mh-widget mh-posts-1 ajdg_bnnrwidgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.lovettssalesandlettings.co.uk/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/06/lovettsproperty.png"/ width="670" height="139" />
</a></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapas-new.jpg" alt="" title="tapas new" />
<figcaption class="wp-caption-text">A permanent home for Jools and LidoTapas (photo on left by Frank Leppard)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/&t=New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue -&url=https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/&media=https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapas-new.jpg&description=New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue&amp;body=https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>The LidoTapas is taking over the former Kitchen CT9 premises in Cliftonville on a permanent basis.</p>
<p>Chef and business owner Jools Moore has been operating the tapas as a pop-up restaurant at the venue in Cliff Terrace since January but has now agreed a lease to take the site on full-time, meaning an expansion of the business and its opening hours.</p>
<p>The Kitchen CT9 closed its doors earlier this month due to a decision to change the way the charity operates.</p>
<p><img data-attachment-id="124145" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/newtapas2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="newtapas2" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" class="alignnone size-full wp-image-124145 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" alt width="496" height="620" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="124145" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/newtapas2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="newtapas2" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" class="alignnone size-full wp-image-124145" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas2.jpg" alt="" width="496" height="620" /></noscript></p>
<p>A lick of paint and some of Jools’s own art on the walls has given the venue a new feel and Jools is aiming to start with increased opening hours and then move on to breakfast and lunch offerings.</p>
<p>He said: “Once I start breakfast and lunch I hope to get more staff in. After June 11 the basement will be clear so I want to develop that, have a cocktail bar, put on events or hire space out or use as overflow for the restaurant.”</p>
<p>LidoTapas also has a 2am licence which Jools wants to promote by offering late night food on a reduced menu from 11pm.</p>
<p>The site is also able to operate as an off licence for those who might like to pop in and pick up a bottle of wine.</p>
<figure id="attachment_124148" aria-describedby="caption-attachment-124148" style="width: 719px" class="wp-caption alignnone"><img data-attachment-id="124148" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/tapasjm1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" data-orig-size="719,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tapasjm1" data-image-description data-image-caption="&lt;p&gt;Jools and daughter Mia&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" loading="lazy" class="size-full wp-image-124148 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" alt width="719" height="406" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="124148" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/tapasjm1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" data-orig-size="719,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tapasjm1" data-image-description="" data-image-caption="&lt;p&gt;Jools and daughter Mia&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" loading="lazy" class="size-full wp-image-124148" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/tapasjm1.jpg" alt="" width="719" height="406" /></noscript><figcaption id="caption-attachment-124148" class="wp-caption-text">Jools and daughter Mia</figcaption></figure>
<p>Jools said: “It’ll be a reduced menu from 11pm but there will be bar food, finger foods, for people who have had a night out and fancy something nice to eat.</p>
<p>“I’ll also do private hire.”</p>
<p>It has been quite the journey for Jools. He was head chef at Margate Winter Gardens but when he was made redundant in October 2020 due to the covid-19 crisis he took the plunge to open his own mobile pizza business.</p>
<figure id="attachment_113824" aria-describedby="caption-attachment-113824" style="width: 655px" class="wp-caption alignnone"><img data-attachment-id="113824" data-permalink="https://theisleofthanetnews.com/2022/01/26/mia-papas-opens-evening-lido-tapas-venture-with-ghost-dish-donations-at-the-kitchen-ct9/tapasfl5/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" data-orig-size="655,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tapasfl5" data-image-description data-image-caption="&lt;p&gt;Photo Frank Leppard&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" loading="lazy" class="size-full wp-image-113824 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" alt width="655" height="655" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113824" data-permalink="https://theisleofthanetnews.com/2022/01/26/mia-papas-opens-evening-lido-tapas-venture-with-ghost-dish-donations-at-the-kitchen-ct9/tapasfl5/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" data-orig-size="655,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tapasfl5" data-image-description="" data-image-caption="&lt;p&gt;Photo Frank Leppard&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" loading="lazy" class="size-full wp-image-113824" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl5.jpg" alt="" width="655" height="655" /></noscript><figcaption id="caption-attachment-113824" class="wp-caption-text">Photo Frank Leppard</figcaption></figure>
<p>Named Mia Papa’s Kitchen – after daughter Mia and himself as her Papa – Jools started trading at Northdown Brewery, making pizzas on a Saturday night to support the brewery’s tap room customers. This went from strength to strength, building up a loyal following, and Jools widened his trading to the Tap Room / Banks pub in Cliftonville, private functions and big events including Malle London’s motorcycle event at Grimesthorpe Castle.</p>
<p>The motivated chef didn’t stop there. In September last year he opened an evening ‘pop-up’ at Batchelor’s Patisserie in Cliftonville and extended the menu to offer starters, salads, desserts  and more.</p>
<figure id="attachment_113827" aria-describedby="caption-attachment-113827" style="width: 612px" class="wp-caption alignnone"><img data-attachment-id="113827" data-permalink="https://theisleofthanetnews.com/2022/01/26/mia-papas-opens-evening-lido-tapas-venture-with-ghost-dish-donations-at-the-kitchen-ct9/tapasfl2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" data-orig-size="612,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tapasfl2" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" loading="lazy" class="wp-image-113827 size-full jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" alt width="612" height="611" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113827" data-permalink="https://theisleofthanetnews.com/2022/01/26/mia-papas-opens-evening-lido-tapas-venture-with-ghost-dish-donations-at-the-kitchen-ct9/tapasfl2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" data-orig-size="612,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tapasfl2" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" loading="lazy" class="wp-image-113827 size-full" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/tapasfl2.jpg" alt="" width="612" height="611" /></noscript><figcaption id="caption-attachment-113827" class="wp-caption-text">Photo Frank Leppard</figcaption></figure>
<p>The temporary arrangement proved a hit and Jools adapted again with a new menu trading as LidoTapas at The Kitchen CT9 in the evenings.</p>
<p>Now, with The Kitchen CT9 moving out, Jools has signed a lease -official from June 11but open for business now &#8211; to take on the whole premises.</p>
<p><img data-attachment-id="124146" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/newtapas1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="newtapas1" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" loading="lazy" class="alignnone size-full wp-image-124146 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" alt width="496" height="620" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="124146" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/newtapas1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="newtapas1" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" loading="lazy" class="alignnone size-full wp-image-124146" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/newtapas1.jpg" alt="" width="496" height="620" /></noscript></p>
<p>He said: “I still have so much to learn about running my own business, especially now I have my own place. I’ll be building it up and gradually taking on staff. I may even rebrand.”</p>
<p><img data-attachment-id="124151" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/lidodeakin/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" data-orig-size="486,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lidodeakin" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" loading="lazy" class="alignnone size-full wp-image-124151 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" alt width="486" height="648" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="124151" data-permalink="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/lidodeakin/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" data-orig-size="486,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lidodeakin" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" loading="lazy" class="alignnone size-full wp-image-124151" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/lidodeakin.jpg" alt="" width="486" height="648" /></noscript></p>
<p>And LidoTapas looks set to continue being a popular spot with diners, who include recent guests cinematographer Sir Roger Deakins &#8211; during the Empire of Light shoot- and his wife James.</p>
<h3><a href="https://www.facebook.com/miapapaskitchen" target="_blank" rel="noopener">Keep up-to-date via the Mia Papa&#8217;s Kitchen page on facebook here</a></h3>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>	</div><div id="5eea57a0115ff-32" class="mh-widget mh-posts-2 5eea57a0115ff"><div class="a-single a-25"><a class="gofollow" data-track="MjUsMCwxLDYw" href="https://truprintlitho.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/03/truprintnew.png"/ width="605" height="120" />
</a></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://theisleofthanetnews.com/2022/06/03/ramsgate-arts-reception-pupils-enjoy-trip-to-rare-breeds-centre/" rel="prev"><img width="80" height="60" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/rapsrare1.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="124132" data-permalink="https://theisleofthanetnews.com/rapsrare1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/rapsrare1.jpg" data-orig-size="620,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rapsrare1" data-image-description="" data-image-caption="&lt;p&gt;Pond-dipping for RAPs little ones&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/rapsrare1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/rapsrare1.jpg" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/06/rapsrare1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Ramsgate Arts reception pupils enjoy trip to Rare Breeds Centre</p></a></div>
</nav>
<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://theisleofthanetnews.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="124143"/>
<div id="llc_comments">
<div style="text-align: center;">
<div id="llc-comments-loader" style="display: none;">
<!-- Filter to disable loader element if not needed -->
<!-- Filter to change loader element -->
<img src="data:image/gif;base64,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">					</div>
<!-- Show comments button if "On Click" option is set -->
</div>
</div>		</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ajdg_bnnrwidgets-230" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="http://www.artemisrecruitment.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/05/artemis.jpg"/ width="250" height="250" />
</a></div></div><div id="ajdg_bnnrwidgets-191" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (5) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-197" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="https://www.savemanstonairport.org.uk/petitions"> <img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/04/SMAa-Web-Advert-V02atoe.gif"/ width="300" height="400" /></a></div></div><div id="ajdg_bnnrwidgets-193" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href=" http://www.thepalacecinema.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/Palace_IOTN_June22.png"/ width="420" height="606"/>
</a></div></div><div id="ajdg_bnnrwidgets-210" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-97">
<a class="gofollow" data-track="OTcsMCwxLDYw" href="https://www.facebook.com/themodernboulangerie/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/03/TMB-IOTN-ad-13-3-20.png"/ width="350" height="350" />
</a></div></div><div id="5eea57a0115ff-28" class="mh-widget 5eea57a0115ff"><div class="a-single a-187"><a class="gofollow" data-track="MTg3LDAsMSw2MA==" href=" https://broadstairsfolkweek.org.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/02/folkweek22.jpg"/ width="438" height="654" />
</a></div></div><div id="5eea57a0115ff-35" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (191) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-248" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-202"><a class="gofollow" data-track="MjAyLDAsMSw2MA==" href=" https://www.zoomevents.co.uk/broadstairs-platinum-jubilee-festival-2022/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/Untitled-design-6.jpg"/ width="450" height="450" />
</a></div></div><div id="5eea57a0115ff-37" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (200) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-18" class="mh-widget 5eea57a0115ff"><div class="a-single a-110"><a class="gofollow" data-track="MTEwLDAsMSw2MA==" href="https://www.westwoodscaffolding.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/08/wws.jpg"/ width="410" height="410" />
</a></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Education:</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-123196 post type-post status-publish format-standard has-post-thumbnail category-education tag-sponsoredfest">
<div class="mh-custom-posts-large-inner clearfix">
<figure class="mh-custom-posts-thumb-xl">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://theisleofthanetnews.com/2022/05/25/sponsored-taking-learning-to-the-next-level-at-broadstairs-college/" title="Sponsored: Taking learning to the next level at Broadstairs College"><img width="326" height="216" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/broadyc2.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="123200" data-permalink="https://theisleofthanetnews.com/broadyc2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/broadyc2.jpg" data-orig-size="628,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;JASONDODD&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539078817&quot;,&quot;copyright&quot;:&quot;JASONDODDPHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="broadyc2" data-image-description="" data-image-caption="&lt;p&gt;Education and Childcare T Level at Broadstairs College&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/broadyc2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/broadyc2.jpg" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/broadyc2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a>
</figure>
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://theisleofthanetnews.com/2022/05/25/sponsored-taking-learning-to-the-next-level-at-broadstairs-college/" title="Sponsored: Taking learning to the next level at Broadstairs College">
Sponsored: Taking learning to the next level at Broadstairs College											</a>
</h3>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://theisleofthanetnews.com/2022/05/25/sponsored-taking-learning-to-the-next-level-at-broadstairs-college/#mh-comments">2</a></span>
</div>
</div>
<div class="mh-excerpt">With unparalleled business connections – not least with a top-rated hotel – Broadstairs College is <a class="mh-excerpt-more" href="https://theisleofthanetnews.com/2022/05/25/sponsored-taking-learning-to-the-next-level-at-broadstairs-college/" title="Sponsored: Taking learning to the next level at Broadstairs College">[...]</a></div>								</div>
</div>
</li>			</ul></div>	</aside>	</div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="ajdg_bnnrwidgets-227" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (20) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-268" class="mh-widget ajdg_bnnrwidgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support local news with a £5 monthly donation</span></h4><div class="a-single a-72"><a class="gofollow" data-track="NzIsMCwxLDYw" href="https://pay.gocardless.com/AL00028Q9Z045E/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/10/donate-with-gc-large@2x.png"/ width="258" height="45" />
</a></div></div><div id="give_forms_widget-5" class="mh-widget widget_give_forms_widget">	<div id="give-form-56014-wrap" class="give-form-wrap give-display-modal">
<h2 class="give-form-title">Help us keep you informed with Thanet news (one-off donation button below)</h2>			<form id="give-form-56014-1" class="give-form give-form-56014 give-form-type-multi" action="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/?payment-mode=paypal&form-id=56014" data-id="56014-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
<!-- The following field is for robots only, invisible to humans: -->
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-56014"></label>
<input id="give-form-honeypot-56014" type="text" name="give-honeypot"
class="give-honeypot give-hidden"/>
</span>
<input type="hidden" name="give-form-id-prefix" value="56014-1"/>
<input type="hidden" name="give-form-id" value="56014"/>
<input type="hidden" name="give-form-title" value="Help us keep you informed with Thanet news (one-off donation button below)"/>
<input type="hidden" name="give-current-url" value="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/"/>
<input type="hidden" name="give-form-url" value="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/"/>
<input type="hidden" name="give-form-minimum"
value="5.00"/>
<input type="hidden" name="give-form-maximum"
value="100000.00"/>
<input type="hidden"  name="give-form-hash" value="4e2b744e9f" data-time="1654277014" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="text" inputmode="decimal"
placeholder="" value="5.00" autocomplete="off">
</div>
</div>
<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&pound;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="10.00" data-default="0">&pound;10.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
<fieldset id="give-payment-mode-select" style="display: none;">
<legend
class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway"
id="give-gateway-paypal-56014-1"
value="paypal" checked='checked'>
<label for="give-gateway-paypal-56014-1"
class="give-gateway-option"
id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info" class="">
<legend>
Personal Info		</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="text"
name="give_first"
autocomplete="given-name"
placeholder="First Name"
id="give-first"
value=""
required aria-required="true" 			/>
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input"
type="text"
name="give_last"
autocomplete="family-name"
id="give-last"
placeholder="Last Name"
value=""
/>
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="email"
name="give_email"
autocomplete="email"
placeholder="Email Address"
id="give-email"
value=""
required aria-required="true" 			/>
</p>
<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-anonymous-donation">
<input
type="checkbox"
class="give-input"
name="give_anonymous_donation"
id="give-anonymous-donation"
value="1"
>
Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
</label>
</p>
<p id="give-comment-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-comment">
Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>
<textarea
class="give-input"
name="give_comment"
placeholder="Leave a comment"
id="give-comment"
></textarea>
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total:		</span>
<span class="give-final-total-amount"
data-total="5.00">
&pound;5.00		</span>
</p>
<input type="hidden" name="give_action" value="purchase"/>
<input type="hidden" name="give-gateway" value="paypal"/>
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
value="Donate Now" data-before-validation-label="Donate Now"/>
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
<input type="text" name="wYhzb" value="" style="display: none !important;" />			</form>
</div><!--end #give-form-56014-->
</div><div id="ajdg_bnnrwidgets-207" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-47"><a class="gofollow" data-track="NDcsMCwxLDYw" href="https://www.facebook.com/groups/foodanddrinkshop/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/gaddsresized.gif"/ width="370" height="504" />
</a></div></div><div id="5eea57a0115ff-22" class="mh-widget 5eea57a0115ff"><div class="a-single a-24"><a class="gofollow" data-track="MjQsMCwxLDYw" href="https://www.facebook.com/TheFourCandles/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/05/FOUR-CANDLES-THANET-AD_THANET-NEWS-AD-low-resNEW.png"/ width="300" height="300" />
</a></div></div><div id="5eea57a0115ff-19" class="mh-widget 5eea57a0115ff"><div class="a-single a-203"><a class="gofollow" data-track="MjAzLDAsMSw2MA==" href=" https://thanetcars.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/ThanetCars.jpg"/ width="410" height="579" />
</a></div></div><div id="5eea57a0115ff-47" class="mh-widget 5eea57a0115ff"><div class="a-single a-208"><a class="gofollow" data-track="MjA4LDAsMSw2MA==" href="https://www.broadstairstownteam.org.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/Your_Jubile_Broadstairs_Poster_A4_Artwork_no_Bleed-8-changed-to-6.jpg"/ width="420" height="587" />
</a></div></div><div id="ajdg_bnnrwidgets-282" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-210"><a class="gofollow" data-track="MjEwLDAsMSw2MA==" href="https://www.facebook.com/artfulsbroadstairs"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/Artfuls-Image.jpg"/ width="410" height="565" />
</a></div></div><div id="5eea57a0115ff-10" class="mh-widget 5eea57a0115ff"><div class="a-single a-209"><a class="gofollow" data-track="MjA5LDAsMSw2MA==" href="https://www.ramsgatetown.org/town-council/vacancies"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/05/Advert-IoTN-Town-Sergeant-2022.jpg"/ width="441" height="623" />
</a></div></div><div id="ajdg_bnnrwidgets-246" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-105"><a href="https://www.facebook.com/thanet.domestics/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/06/dyson.jpg"/ width="442" height="330" />
</a></div></div><div id="5eea57a0115ff-40" class="mh-widget 5eea57a0115ff"><div class="a-single a-65"><a class="gofollow" data-track="NjUsMCwxLDYw" href="https://www.managed-web-services.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2021/06/MWS-link-1.png"/ width="480" height="480" />
</a></div></div><div id="blog_subscription-2" class="mh-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe  via Email</span></h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe free to The Isle of Thanet News and receive notifications of new posts by email.</p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2">
Email Address						</label>
<input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"
/>
</p>
<p id="subscribe-submit"
>
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://theisleofthanetnews.com/2022/06/03/new-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
<button type="submit"
class="wp-block-button__link"
name="jetpack_subscriptions_widget"
>
Subscribe						</button>
</p>
</form>
</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>
<ul>
<li><a href='https://theisleofthanetnews.com/2022/06/'>June 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/05/'>May 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/04/'>April 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/03/'>March 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/02/'>February 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/01/'>January 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2021/12/'>December 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/11/'>November 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/10/'>October 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/09/'>September 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/08/'>August 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/07/'>July 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/06/'>June 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/05/'>May 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/04/'>April 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/03/'>March 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/02/'>February 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/01/'>January 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2020/12/'>December 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/11/'>November 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/10/'>October 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/09/'>September 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/08/'>August 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/07/'>July 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/06/'>June 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/05/'>May 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/04/'>April 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/03/'>March 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/02/'>February 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/01/'>January 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2019/12/'>December 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/11/'>November 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/10/'>October 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/09/'>September 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/08/'>August 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/07/'>July 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/06/'>June 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/05/'>May 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/04/'>April 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/03/'>March 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/02/'>February 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/01/'>January 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2018/12/'>December 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/11/'>November 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/10/'>October 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/09/'>September 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/08/'>August 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/07/'>July 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/06/'>June 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/05/'>May 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/04/'>April 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/03/'>March 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/02/'>February 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/01/'>January 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2017/12/'>December 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/11/'>November 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/10/'>October 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/09/'>September 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/08/'>August 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/07/'>July 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/06/'>June 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/05/'>May 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/04/'>April 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/03/'>March 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/02/'>February 2017</a></li>
</ul>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="ajdg_bnnrwidgets-255" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="https://www.communityjournalism.co.uk/icnn/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/02/icnn.jpeg"/ width="359" height="156" />
</a></div></div><div id="ajdg_bnnrwidgets-275" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-48">
<a class="gofollow" data-track="NDgsMCwxLDYw" href="https://impress.press/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/trust-mark-rectangle.jpg"/ width="766" height="356" />
</a></div></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="ajdg_bnnrwidgets-257" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="https://www.academyfmthanet.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/01/AFM-Isle-of-Thanet-News-Advert_-002.jpg"/ width="486" height="182" />
</a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©theisleofthanetnews.com All Rights Reserved		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">
<!-- The Carousel Swiper -->
<div
class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
itemscope
itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
</g>
</svg>
</div>
</div>
<!-- The main close buton -->
<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
</div>
<!-- Image info, comments and meta -->
<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea
name="comment"
class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
id="jp-carousel-comment-form-comment-field"
placeholder="Write a Comment..."
></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input
type="submit"
name="submit"
class="jp-carousel-comment-form-button"
id="jp-carousel-comment-form-button-submit"
value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/bloom-for-publishers/post/js/post.js?ver=1.6.15' id='blm_post_js-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.20.1' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"New chapter for pop-up LidoTapas with takeover of Cliff Terrace venue","type":"post","id":"124143","categories":["Business"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"type\":\"Facebook Pixel\",\"pixel\":\"1520691111336469\",\"capi\":\"\",\"test\":\"\",\"paused\":false,\"ID\":\"bee021f8-8890-42c4-8627-349f8c0d039d\"}"],"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","nonce":"ef9fb850c5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.6' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/facebook-conversion-pixel/video.js?ver=6.0' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=6.0' id='cookiecontrol-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/08c42caf5b58bee522d4-14560.kxcdn.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","nonce":"5f0096d87c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theisleofthanetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheisleofthanetnews.com%2F2022%2F06%2F03%2Fnew-chapter-for-pop-up-lidotapas-with-takeover-of-cliff-terrace-venue%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='lazy-load-for-comments-js-extra'>
/* <![CDATA[ */
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/lazy-load-for-comments/public/js/llc_scroll.min.js?ver=1.0.10' id='lazy-load-for-comments-js'></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'152359967',post:'124143',tz:'1',srv:'theisleofthanetnews.com'} ]);
_stq.push([ 'clickTrackerInit', '152359967', '124143' ]);
</script>
<script type="text/javascript">
var config = {
apiKey: '63fc261ccbc84f8143838fa0197289eedec22934',
product: 'COMMUNITY',
logConsent : 'YES',    
initialState: "OPEN",
position: "RIGHT",
theme: "DARK",
layout: "SLIDEOUT",
consentCookieExpiry: 90,
text : {
title: 'This site uses cookies',
intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
necessaryTitle : 'Necessary Cookies',
necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
thirdPartyTitle : 'Warning: Some cookies require your attention',
thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
on : 'On',
off : 'Off',
accept : 'Accept',
settings : 'Cookie Preferences',
acceptRecommended : 'Accept Recommended Settings',
notifyTitle : 'Your choice regarding cookies on this site',
notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
},
branding : {
fontColor: "#fff",
fontFamily: "Arial,sans-serif",
fontSizeTitle: "1.2em",
fontSizeHeaders: "1em",
fontSize: "0.8em",
backgroundColor: '#313147',
toggleText: '#fff',
toggleColor: '#2f2f5f',
toggleBackground: '#111125',
alertText: '#fff',
alertBackground: '#eaeaea',
buttonIcon: null,
buttonIconWidth: "64px",
buttonIconHeight: "64px",
removeIcon: false,
removeAbout: false    },      
necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','csrftoken','SESS#','@@History/@@scroll|#' ],
optionalCookies: [
{
name: 'Marketing',
label: 'Marketing Cookies',
description: 'Marketing cookies are used to track visitors across websites. The intention is to display ads that are relevant and engaging for the individual user and thereby more valuable for publishers and third party advertisers.',
cookies: [ '_js_datr', '_js_reg_ext_ref', '_js_reg_fb_gate', '_js_reg_fb_ref', 'datr', 'fr', 'reg_ext_ref', 'reg_fb_gate', 'reg_fb_ref', 'tr', 'VISITOR_INFO1_LIVE', 'YSC', '_twitter_sess', 'CheckConnectionTempCookie#', 'ct0', 'external_referer', 'guest_id', 'GAPS', 'GPS', 'i/jot', 'i/jot/syndication', 'metrics_token', 'personalization_id', 'tfw_exp', 'PREF', 'wd', 'NID', '_auth' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Google", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}, {"name": "Facebook", "optOutLink": "https://www.facebook.com/policies/cookies/"}, {"name": "Twitter", "optOutLink": "https://help.twitter.com/en/rules-and-policies/twitter-cookies"}, {"name": "YouTube", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}],
initialConsentState : 'off',
},
{
name: 'Unclassified',
label: 'Unclassified Cookies',
description: 'Unclassified cookies are cookies that we are in the process of classifying, together with the providers of individual cookies.',
cookies: [ '_pinterest_referrer', '_pinterest_sess', 'cm_sub', 'G_ENABLED_IDPS' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Pinterest", "optOutLink": "https://policy.pinterest.com/en-gb/cookies"}],
initialConsentState : 'off',
},
],
statement:  {
description: 'For more detailed information please read our cookie policy',
name: 'https://theisleofthanetnews.com/cookie-policy/',
url: 'https://theisleofthanetnews.com/contact-us/',
updated: '23/05/2018'
},
};
CookieControl.load( config );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.47409296035767 seconds, on 03-06-22 18:23:35 --><!-- via php -->