<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason &#8211; The Isle Of Thanet News</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="oui4-PlSQaLKmT7Mlt84eTkxeoWuchaUvBPuxIix0I8" />
<meta name="msvalidate.01" content="D7A004887A30C8E93B64A5EA9572C021" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Feed" href="https://theisleofthanetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Comments Feed" href="https://theisleofthanetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason Comments Feed" href="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theisleofthanetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.4' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"32b81e3453","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e6c8487a9b","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"fc4e8b78f5f0ad09ed770b4bacfd796a","session_nonce_cookie_name":"wp-give_session_reset_nonce_fc4e8b78f5f0ad09ed770b4bacfd796a","session_cookie_name":"wp-give_session_fc4e8b78f5f0ad09ed770b4bacfd796a","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/theisleofthanetnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.4' id='give-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://theisleofthanetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theisleofthanetnews.com/wp-json/wp/v2/posts/90610" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theisleofthanetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RNLI offers winter dip advice in new safety video' href='https://theisleofthanetnews.com/2020/11/26/rnli-offers-winter-dip-advice-in-new-safety-video/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/" />
<link rel='shortlink' href='https://theisleofthanetnews.com/?p=90610' />
<link rel="alternate" type="application/json+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F11%2F26%2Fopinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F11%2F26%2Fopinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1520691111336469'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1520691111336469&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Give v2.9.4" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6997bf; }
.mh-extra-nav-bg { background: rgba(105, 151, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6997bf; background: rgba(105, 151, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(105, 151, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6997bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #24297a; background: rgba(36, 41, 122, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #24297a; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #24297a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #24297a; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #89a4bf; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #41a1d8; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3683db; }
</style>
<!--[if lt IE 9]>
<script src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/sea.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason" />
<meta property="og:url" content="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/" />
<meta property="og:description" content="I was super excited to hear about the Covid vaccination, and grateful to the scientific minds that have worked to create it so quickly. And then utterly distraught when I discovered that for humani…" />
<meta property="article:published_time" content="2020-11-26T20:53:08+00:00" />
<meta property="article:modified_time" content="2020-11-26T20:53:08+00:00" />
<meta property="og:site_name" content="The Isle Of Thanet News" />
<meta property="og:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/syringe-1884758_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason" />
<meta name="twitter:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/syringe-1884758_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-90610 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ajdg_bnnrwidgets-273" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-64"><a class="gofollow" data-track="NjQsMCwxLDYw" href="https://www.cookeandco.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/09/Cooke-and-Co_Banner_v03-1.gif"/ width="800" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-185" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://www.kentcht.nhs.uk/covid-vaccination-roles/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/Vaccinator-ag-1.gif"/ width="800" height="200" />
</a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews">TWITTER</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/">FACEBOOK</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q">YouTube</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/">About/ contact us/Legal -cookies and privacy</a></li>
<li id="menu-item-59013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/">Support local news by donation</a></li>
</ul></div>						</nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Advertise with us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">About/ contact us/Legal -cookies and privacy</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Support local news by donation</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://theisleofthanetnews.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" class="custom-logo jetpack-lazy-image" alt="The Isle Of Thanet News" data-attachment-id="89968" data-permalink="https://theisleofthanetnews.com/cropped-logoxmas-1-png/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logoxmas-1.png" data-image-description="&lt;p&gt;https://theisleofthanetnews.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #1e73be; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://theisleofthanetnews.com/" title="The Isle Of Thanet News" rel="home">
<h2 class="mh-header-title">The Isle Of Thanet News</h2>
<h3 class="mh-header-tagline">News for Ramsgate, Margate, Broadstairs and villages. Winner of KPBA Kent news website 2018, highly commended 2020. Winner commitment to the community 2020</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_bnnrwidgets-212" class="mh-widget mh-header-2 ajdg_bnnrwidgets"><!-- Error, Ad (15) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-15" class="mh-widget mh-header-2 5eea57a0115ff"><div class="a-single a-109"><a class="gofollow" data-track="MTA5LDAsMSw2MA==" href="https://rsp.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/09/RSP_Banner_2.gif"/ width="600" height="200" />
</a></div></div><div id="5eea57a0115ff-24" class="mh-widget mh-header-2 5eea57a0115ff"><div class="a-single a-113"><a class="gofollow" data-track="MTEzLDAsMSw2MA==" href="https://www.mphaccountants.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/08/23421-MPH-Accountacy-Advert-Aug-2020-v1.jpg"/ width="600" height="200"/>
</a></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://theisleofthanetnews.com/">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://theisleofthanetnews.com/category/news/">News</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://theisleofthanetnews.com/category/events/">Events</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://theisleofthanetnews.com/category/education/">Education</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theisleofthanetnews.com/category/business/">Business</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://theisleofthanetnews.com/category/property/">Property</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://theisleofthanetnews.com/category/sport/">Sport</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a href="https://theisleofthanetnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://theisleofthanetnews.com/category/galleries/">Galleries</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://theisleofthanetnews.com/category/community/">Community</a></li>
<li id="menu-item-53830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53830"><a href="https://theisleofthanetnews.com/your-news-in-print/">In print</a></li>
<li id="menu-item-77284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77284"><a href="https://theisleofthanetnews.com/category/coronavirushelp/">Coronavirus Help</a></li>
</ul></div>		</nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/" title="Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/rnli-offers-winter-dip-advice-in-new-safety-video/" title="RNLI offers winter dip advice in new safety video">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
RNLI offers winter dip advice in new safety video						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/open-school-east-call-out-for-its-associates-programme/" title="Open School East call out for its Associates Programme">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Open School East call out for its Associates Programme						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/more-than-2000-east-kent-children-facing-lengthy-delays-for-neurology-support/" title="More than 2,000 east Kent children facing lengthy delays for neurology support">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
More than 2,000 east Kent children facing lengthy delays for neurology support						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/margate-nine-year-old-pens-a-story-a-day-to-raise-cash-for-kent-air-ambulance/" title="Margate nine-year-old pens a story a day to raise cash for Kent air ambulance">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Margate nine-year-old pens a story a day to raise cash for Kent air ambulance						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Community							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/county-council-to-target-high-covid-areas-with-extra-testing-capacity/" title="County council targets high covid areas with extra testing capacity">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
County council targets high covid areas with extra testing capacity						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Coronavirus Help							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/tier-3-explained-what-is-open-and-what-remains-closed-who-you-can-meet-and-where-you-can-travel/" title="Tier 3 explained &#8211; what is open and what remains closed; who you can meet, Christmas bubbles and where you can travel">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Tier 3 explained &#8211; what is open and what remains closed; who you can meet, Christmas bubbles and where you can travel						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Coronavirus Help							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/kent-county-council-to-provide-free-school-meals-vouchers-over-christmas-holidays/" title="Kent County Council to provide Free School Meals vouchers over Christmas holidays">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Kent County Council to provide Free School Meals vouchers over Christmas holidays						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/26/kent-placed-into-tier-3-covid-restrictions/" title="Kent placed into Tier 3 covid restrictions">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Kent placed into Tier 3 covid restrictions						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Coronavirus Help							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/25/county-and-districts-on-knife-edge-over-uncertain-covid-restrictions/" title="County &#8211; and districts &#8211; on knife edge over uncertain Covid restrictions">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
County &#8211; and districts &#8211; on knife edge over uncertain Covid restrictions						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/25/new-alert-after-pupil-using-bus-services-receives-positive-covid-test/" title="New alert after pupil using bus services receives positive Covid test">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
New alert after pupil using bus services receives positive Covid test						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/25/arrest-made-after-man-threatened-during-disturbance-at-shop-in-dumpton/" title="Arrest made after man threatened during disturbance at shop in Dumpton">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Arrest made after man threatened during disturbance at shop in Dumpton						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/25/man-jailed-after-pointing-loaded-shotgun-at-police-in-ramsgate/" title="Man jailed for pointing loaded shotgun at police in Ramsgate">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Man jailed for pointing loaded shotgun at police in Ramsgate						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/25/ramsgate-fc-signs-teen-defender-george-sheminant/" title="Ramsgate FC signs teen defender George Sheminant">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ramsgate FC signs teen defender George Sheminant						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sport							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/11/25/get-ready-for-lockdown-special-of-margate-film-festival/" title="Get ready for Lockdown special of Margate Film Festival">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Get ready for Lockdown special of Margate Film Festival						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://theisleofthanetnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com/category/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason</nav>
<article id="post-90610" class="post-90610 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<header class="entry-header clearfix"><h1 class="entry-title">Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://theisleofthanetnews.com/2020/11/">November 26, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://theisleofthanetnews.com/author/isleofthanetnewsgmail-com/">Kathy Bailes</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://theisleofthanetnews.com/category/opinion/" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/#mh-comments">1</a></span>
</p>
</header>
<div id="ajdg_bnnrwidgets-198" class="mh-widget mh-posts-1 ajdg_bnnrwidgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.lovettssalesandlettings.co.uk/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/06/lovettsproperty.png"/ width="670" height="139" />
</a></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/syringe-1884758_640.jpg" alt="" title="syringe-1884758_640" />
<figcaption class="wp-caption-text">Vaccine development</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/&t=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason -&url=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/&media=https://theisleofthanetnews.com/wp-content/uploads/2020/11/syringe-1884758_640.jpg&description=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason&amp;body=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>I was super excited to hear about the Covid vaccination, and grateful to the scientific minds that have worked to create it so quickly. And then utterly distraught when I discovered that for humanity to develop herd immunity, at least 55% of the population must be vaccinated, and currently only 54% of 4000 respondents said they would definitely roll up their sleeves.</p>
<p>Worse still, that figure dropped by 6.47% when the respondents were shown misinformation online. You know the sort of thing. The vaccine will turn you into Bigfoot, a lawnmower, purple mushed up goo fit only for feeding lizards.</p>
<p>The Labour party have proposed that social media firms who don’t remove false scare stories about vaccines should be fined. I think that’s a terrible idea. Banning people from saying stuff doesn’t stop them saying stuff. They just say the stuff more quietly and get ever more convinced what they’re saying must be important, for it to warrant legislation to stop them saying it. But the anti-vaxxers’ argument isn’t important, it’s wrong. Completely different. The answer isn’t to ban the anti-vaxxers but to explain why they are mistaken on every available platform, which is why I’m writing this when I could be staring at telly.</p>
<p>Do you really think the toffs that allegedly run this country are capable of a conspiracy to cull the population? They couldn’t run a bun fight in a bakery. Why would they spend a heap of cash ordering vaccines to kill and maim us, when Covid is doing such a splendid job gratis?</p>
<p>There are 223 vaccinations against the bug currently in development. Of these, 39 have got through the first phase of safety trials, which checks whether it’s safe, rather than effective; 18 have made it through phase two, which involves it being tested on a much bigger sample of volunteers; 11 have got through phase three, which is where the vaccine is tested to see if it actually works &#8211; thousands of volunteers are randomly assigned the vaccine or a placebo, and then measured to see if significantly fewer of them develop Covid, which is obviously another safety trial as well as a test of the vaccine’s efficacy.</p>
<p>Of these eleven, the Pfizer product is showing extremely promising results, proving to be about 90% effective. It still needs to be peer reviewed, and various health authorities need to approve it, but it’s really starting to look hopeful that next year needn’t be as boring and wretched as this one.</p>
<p>Pfizer’s breakthrough is an unprecedented triumph, equivalent to the invention of the wheel, the internet, space travel. Usually vaccines take 5-10 years to develop, but in this instance the world’s most brilliant virologists have co operated, shared information and studies, and had billions and billions of dollars thrown at them by private investors, investment funds and governments. They have committed to this research because Covid has stopped the world, wiped billions off the stock market, stretched national health services to their limit and beyond. Pandemics are bad news for everyone. They are an equal opportunity nightmare. It is in everyone’s interests to kick their skanky little tushes.</p>
<p>Now it’s true that Covid isn’t the scariest, deadliest disease going. If I get it I’ll almost certainly be fine. But I know plenty of people who won’t be, and I bet you do too. Like my mum, who has an auto-immune disease and has barely left her house all year, or my mate Bill, who’s having cancer treatment. Anyway, however low the risk of Covid is to you personally, the risk of the vaccine is considerably lower. It’s true too that there have been instances historically of medicines being approved prematurely. But there have been instances of cars, planes, boats being sold with deadly faults, fridges that catch fire, cosmetics containing carcinogens. Yet we continue to drive and wear make up and use white goods because we understand that faults are corrected, manufacturers learn from their mistakes, go on to produce ever better, safer products, which are put through yet more rigorous tests.</p>
<p>Vaccines prevent three million deaths worldwide each year. They have resulted in the near total eradication of smallpox, polio and tetanus, while measles and diphtheria have been reduced by 99.9%. And yet the World Health Organisation lists hesitancy to take up vaccines as one of the top ten biggest threats to global health.</p>
<p>Vaccine distrust is reflective of government distrust. It exists predominantly in developed nations &#8211; in less economically advantaged parts of the world, they tend to be of the opinion that dying painfully and prematurely is better avoided. But here in the West we’ve seen a marked and intriguing phenomenon: the greater the levels of social inequality in a country, the higher the prevalence of anti-vaxxers.</p>
<p>It makes a sort of sense I guess. When I conducted a totally unscientific, unrepresentative poll among my Facebook friends, I heard: “Why would we trust them? Look what happened at Grenfell” and “have you seen how much money Pfizer are earning out of this?” The Greek chorus of the last forty or so years (in addition to forever, obviously, but particularly since Thatcher)  has been rich people shafting poor people; profiting from their labour, misery, hunger, ambition. Vaccine distrust is not so much a sickness as a symptom: a symptom of a much wider, longstanding social problem, that of the ever growing chasm between the haves and have nots.</p>
<p>Our politicians and public servants should be mortified and broken with shame on discovering that a huge proportion of its citizens genuinely believe them capable of mass murder, if mass murder means profit. They should vow to restore public trust and confidence by any necessary means.</p>
<p>But they won’t. And so 2021 threatens to be as boring and wretched as 2020.</p>
<div class="g g-1"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.truprintmedia.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/03/truprintnew.png"/ width="495" height="65" />
</a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/&t=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason -&url=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/&media=https://theisleofthanetnews.com/wp-content/uploads/2020/11/syringe-1884758_640.jpg&description=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=Opinion with Melissa Todd: Vaccine mistrust and why politicians should be mortified by the reason&amp;body=https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://theisleofthanetnews.com/2020/11/26/rnli-offers-winter-dip-advice-in-new-safety-video/" rel="prev"><img width="80" height="48" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rnli_offers_winter_dip_advice_in_new_safety_video.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="90607" data-permalink="https://theisleofthanetnews.com/rnli_offers_winter_dip_advice_in_new_safety_video/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rnli_offers_winter_dip_advice_in_new_safety_video.jpg" data-orig-size="688,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rnli_offers_winter_dip_advice_in_new_safety_video" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rnli_offers_winter_dip_advice_in_new_safety_video.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rnli_offers_winter_dip_advice_in_new_safety_video.jpg" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rnli_offers_winter_dip_advice_in_new_safety_video.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>RNLI offers winter dip advice in new safety video</p></a></div>
</nav>
<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://theisleofthanetnews.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="90610"/>
<div id="llc_comments">
<div style="text-align: center;">
<div id="llc-comments-loader" style="display: none;">
<!-- Filter to disable loader element if not needed -->
<!-- Filter to change loader element -->
<img src="data:image/gif;base64,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">					</div>
<!-- Show comments button if "On Click" option is set -->
</div>
</div>		</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ajdg_bnnrwidgets-230" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="http://www.artemisrecruitment.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/05/artemis.jpg"/ width="250" height="250" />
</a></div></div><div id="ajdg_bnnrwidgets-191" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (5) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-197" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="http://www.savemanstonairport.org.uk/wordpress/caa-process/"> <img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/08/2020-08-19-KathyBailes-SMAa-Web-Advert-V8abcdef-CAA-Process.gif"/ width="300" height="400" /></a></div></div><div id="ajdg_bnnrwidgets-193" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href=" http://www.thepalacecinema.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/Palace-IOTN-Nov-20-V2.png"/ width="400" height="488"/>
</a></div></div><div id="ajdg_bnnrwidgets-210" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-97">
<a class="gofollow" data-track="OTcsMCwxLDYw" href="https://www.facebook.com/themodernboulangerie/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/03/TMB-IOTN-ad-13-3-20.png"/ width="350" height="350" />
</a></div></div><div id="5eea57a0115ff-18" class="mh-widget 5eea57a0115ff"><div class="a-single a-110"><a class="gofollow" data-track="MTEwLDAsMSw2MA==" href="https://www.westwoodscaffolding.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/08/wws.jpg"/ width="410" height="410" />
</a></div></div><div id="ajdg_bnnrwidgets-248" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-84"><a class="gofollow" data-track="ODQsMCwxLDYw" href="https://www.amazon.co.uk/Jane-Wenham-Jones/e/B001JOYLOM/ref=dp_byline_cont_ebooks_1"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/05/Jane-Wenham-Jones-Isle-of-Thanet-News-Ad-with-border-14.05.20.jpg"/ width="372" height="558" />
</a></div></div><div id="5eea57a0115ff-26" class="mh-widget 5eea57a0115ff"><div class="a-single a-122"><a class="gofollow" data-track="MTIyLDAsMSw2MA==" href="https://www.rha.kent.sch.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/SF-Open-Event-Advert-2020-21.jpg"/ width="511" height="724" />
</a></div></div><div id="5eea57a0115ff-13" class="mh-widget 5eea57a0115ff"><div class="a-single a-123"><a class="gofollow" data-track="MTIzLDAsMSw2MA==" href="https://www.theasys.io/viewer/RiUG427oS25DSYtlhJgZGFTbpzmbDQ/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rapsonline-2.jpg"/ width="461" height="696" />
</a></div></div><div id="5eea57a0115ff-28" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (120) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Supported Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div>	</aside>	</div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="ajdg_bnnrwidgets-227" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (20) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-268" class="mh-widget ajdg_bnnrwidgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support local news with a £5 monthly donation</span></h4><div class="a-single a-72"><a class="gofollow" data-track="NzIsMCwxLDYw" href="https://pay.gocardless.com/AL00028Q9Z045E/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/10/donate-with-gc-large@2x.png"/ width="258" height="45" />
</a></div></div><div id="give_forms_widget-5" class="mh-widget widget_give_forms_widget">	<div id="give-form-56014-wrap" class="give-form-wrap give-display-modal">
<h2 class="give-form-title">Help us keep you informed with Thanet news</h2>			<form id="give-form-56014-1" class="give-form give-form-56014 give-form-type-multi" action="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/?payment-mode=paypal" data-id="56014-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
<!-- The following field is for robots only, invisible to humans: -->
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-56014"></label>
<input id="give-form-honeypot-56014" type="text" name="give-honeypot"
class="give-honeypot give-hidden"/>
</span>
<input type="hidden" name="give-form-id-prefix" value="56014-1"/>
<input type="hidden" name="give-form-id" value="56014"/>
<input type="hidden" name="give-form-title" value="Help us keep you informed with Thanet news"/>
<input type="hidden" name="give-current-url" value="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/"/>
<input type="hidden" name="give-form-url" value="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/"/>
<input type="hidden" name="give-form-minimum"
value="2.00"/>
<input type="hidden" name="give-form-maximum"
value="999999.99"/>
<input type="hidden"  name="give-form-hash" value="f5a2c71c75" data-time="1606430139" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
placeholder="" value="5.00" autocomplete="off">
</div>
</div>
<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&pound;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="10.00" data-default="0">&pound;10.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="8.00" data-default="0">&pound;8.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="2.00" data-default="0">&pound;2.00</button></li><li><button type="button" data-price-id="4" class="give-donation-level-btn give-btn give-btn-level-4 " value="3.00" data-default="0">&pound;3.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
<fieldset id="give-payment-mode-select"
style="display: none;"	>
<legend
class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway"
id="give-gateway-paypal-56014-1"
value="paypal" checked='checked'>
<label for="give-gateway-paypal-56014-1"
class="give-gateway-option"
id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info" class="">
<legend>
Personal Info		</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="text"
name="give_first"
autocomplete="given-name"
placeholder="First Name"
id="give-first"
value=""
required aria-required="true" 			/>
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input"
type="text"
name="give_last"
autocomplete="family-name"
id="give-last"
placeholder="Last Name"
value=""
/>
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="email"
name="give_email"
autocomplete="email"
placeholder="Email Address"
id="give-email"
value=""
required aria-required="true" 			/>
</p>
<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-anonymous-donation">
<input
type="checkbox"
class="give-input"
name="give_anonymous_donation"
id="give-anonymous-donation"
value="1"
>
Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
</label>
</p>
<p id="give-comment-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-comment">
Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>
<textarea
class="give-input"
name="give_comment"
placeholder="Leave a comment"
id="give-comment"
></textarea>
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total:		</span>
<span class="give-final-total-amount"
data-total="5.00">
&pound;5.00		</span>
</p>
<input type="hidden" name="give_action" value="purchase"/>
<input type="hidden" name="give-gateway" value="paypal"/>
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
value="Donate Now" data-before-validation-label="Donate Now"/>
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
</form>
</div><!--end #give-form-56014-->
</div><div id="ajdg_bnnrwidgets-239" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (24) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-207" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-47"><a class="gofollow" data-track="NDcsMCwxLDYw" href="https://www.facebook.com/groups/foodanddrinkshop/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/gaddsresized.gif"/ width="370" height="504" />
</a></div></div><div id="ajdg_bnnrwidgets-282" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-100"><a class="gofollow" data-track="MTAwLDAsMSw2MA==" href=" https://pierremonthall.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/05/pierremont.png"/ width="350" height="350" />
</a></div></div><div id="5eea57a0115ff-10" class="mh-widget 5eea57a0115ff"><div class="a-single a-115"><a class="gofollow" data-track="MTE1LDAsMSw2MA==" href="https://www.wiltshirefarmfoods.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/09/apetito.jpg"/ width="356" height="952" />
</a></div></div><div id="5eea57a0115ff-19" class="mh-widget 5eea57a0115ff"><div class="a-single a-116"><a class="gofollow" data-track="MTE2LDAsMSw2MA==" href="https://www.facebook.com/TaylorPlumbing1999"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/09/TAYLOR-PLUMBING-1.jpg"/ width="350" height="560" />
</a></div></div><div id="5eea57a0115ff-22" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (118) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-246" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-105"><a href="https://www.facebook.com/thanet.domestics/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/06/dyson.jpg"/ width="442" height="330" />
</a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Business</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Recruitment</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div><div id="ajdg_bnnrwidgets-236" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-29"><a class="gofollow" data-track="MjksMCwxLDYw" href="http://jamesbrown-av.co.uk/hire.html"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/jamesb.png"/ width="350" height="350" />
</a></div></div><div id="blog_subscription-2" class="mh-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe  via Email</span></h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe free to The Isle of Thanet News and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
<label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2">
Email Address                        </label>
<input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"
/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://theisleofthanetnews.com/2020/11/26/opinion-with-melissa-todd-vaccine-mistrust-and-why-politicians-should-be-mortified-by-the-reason/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<button type="submit"
name="jetpack_subscriptions_widget"
>
Subscribe                        </button>
</p>
</form>
</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>
<ul>
<li><a href='https://theisleofthanetnews.com/2020/11/'>November 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/10/'>October 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/09/'>September 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/08/'>August 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/07/'>July 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/06/'>June 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/05/'>May 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/04/'>April 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/03/'>March 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/02/'>February 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/01/'>January 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2019/12/'>December 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/11/'>November 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/10/'>October 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/09/'>September 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/08/'>August 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/07/'>July 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/06/'>June 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/05/'>May 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/04/'>April 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/03/'>March 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/02/'>February 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/01/'>January 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2018/12/'>December 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/11/'>November 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/10/'>October 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/09/'>September 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/08/'>August 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/07/'>July 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/06/'>June 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/05/'>May 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/04/'>April 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/03/'>March 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/02/'>February 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/01/'>January 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2017/12/'>December 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/11/'>November 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/10/'>October 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/09/'>September 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/08/'>August 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/07/'>July 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/06/'>June 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/05/'>May 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/04/'>April 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/03/'>March 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/02/'>February 2017</a></li>
</ul>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="ajdg_bnnrwidgets-255" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="https://www.communityjournalism.co.uk/icnn/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/02/icnn.jpeg"/ width="359" height="156" />
</a></div></div><div id="ajdg_bnnrwidgets-275" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-48">
<a class="gofollow" data-track="NDgsMCwxLDYw" href="https://impress.press/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/trust-mark-rectangle.jpg"/ width="766" height="356" />
</a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="ajdg_bnnrwidgets-257" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="https://www.academyfmthanet.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/01/AFM-Isle-of-Thanet-News-Advert_-002.jpg"/ width="486" height="182" />
</a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="ajdg_bnnrwidgets-265" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-65"><a class="gofollow" data-track="NjUsMCwxLDYw" href="https://www.managed-web-services.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/09/MWS-002.jpg"/ width="250" height="250" />
</a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©theisleofthanetnews.com All Rights Reserved		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=5.5.3' id='cookiecontrol-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='lazy-load-for-comments-js-extra'>
/* <![CDATA[ */
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/lazy-load-for-comments/public/js/llc_scroll.min.js?ver=1.0.10' id='lazy-load-for-comments-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'152359967',post:'90610',tz:'0',srv:'theisleofthanetnews.com'} ]);
_stq.push([ 'clickTrackerInit', '152359967', '90610' ]);
</script>
<script type="text/javascript">
var config = {
apiKey: '63fc261ccbc84f8143838fa0197289eedec22934',
product: 'COMMUNITY',
logConsent : 'YES',    
initialState: "OPEN",
position: "RIGHT",
theme: "DARK",
layout: "SLIDEOUT",
consentCookieExpiry: 90,
text : {
title: 'This site uses cookies',
intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
necessaryTitle : 'Necessary Cookies',
necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
thirdPartyTitle : 'Warning: Some cookies require your attention',
thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
on : 'On',
off : 'Off',
accept : 'Accept',
settings : 'Cookie Preferences',
acceptRecommended : 'Accept Recommended Settings',
notifyTitle : 'Your choice regarding cookies on this site',
notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
},
branding : {
fontColor: "#fff",
fontFamily: "Arial,sans-serif",
fontSizeTitle: "1.2em",
fontSizeHeaders: "1em",
fontSize: "0.8em",
backgroundColor: '#313147',
toggleText: '#fff',
toggleColor: '#2f2f5f',
toggleBackground: '#111125',
alertText: '#fff',
alertBackground: '#eaeaea',
buttonIcon: null,
buttonIconWidth: "64px",
buttonIconHeight: "64px",
removeIcon: false,
removeAbout: false    },      
necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','csrftoken','SESS#','@@History/@@scroll|#' ],
optionalCookies: [
{
name: 'Marketing',
label: 'Marketing Cookies',
description: 'Marketing cookies are used to track visitors across websites. The intention is to display ads that are relevant and engaging for the individual user and thereby more valuable for publishers and third party advertisers.',
cookies: [ '_js_datr', '_js_reg_ext_ref', '_js_reg_fb_gate', '_js_reg_fb_ref', 'datr', 'fr', 'reg_ext_ref', 'reg_fb_gate', 'reg_fb_ref', 'tr', 'VISITOR_INFO1_LIVE', 'YSC', '_twitter_sess', 'CheckConnectionTempCookie#', 'ct0', 'external_referer', 'guest_id', 'GAPS', 'GPS', 'i/jot', 'i/jot/syndication', 'metrics_token', 'personalization_id', 'tfw_exp', 'PREF', 'wd', 'NID', '_auth' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Google", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}, {"name": "Facebook", "optOutLink": "https://www.facebook.com/policies/cookies/"}, {"name": "Twitter", "optOutLink": "https://help.twitter.com/en/rules-and-policies/twitter-cookies"}, {"name": "YouTube", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}],
initialConsentState : 'off',
},
{
name: 'Unclassified',
label: 'Unclassified Cookies',
description: 'Unclassified cookies are cookies that we are in the process of classifying, together with the providers of individual cookies.',
cookies: [ '_pinterest_referrer', '_pinterest_sess', 'cm_sub', 'G_ENABLED_IDPS' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Pinterest", "optOutLink": "https://policy.pinterest.com/en-gb/cookies"}],
initialConsentState : 'off',
},
],
statement:  {
description: 'For more detailed information please read our cookie policy',
name: 'https://theisleofthanetnews.com/cookie-policy/',
url: 'https://theisleofthanetnews.com/contact-us/',
updated: '23/05/2018'
},
};
CookieControl.load( config );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.1020278930664 seconds, on 26-11-20 22:35:41 --><!-- via php -->