<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop &#8211; The Isle Of Thanet News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js' );
fbq( "init", 1520691111336469 );			</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="oui4-PlSQaLKmT7Mlt84eTkxeoWuchaUvBPuxIix0I8" />
<meta name="msvalidate.01" content="D7A004887A30C8E93B64A5EA9572C021" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Feed" href="https://theisleofthanetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Comments Feed" href="https://theisleofthanetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop Comments Feed" href="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/08c42caf5b58bee522d4-14560.kxcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blm_post_css-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/bloom-for-publishers/post/css/post.css?ver=1.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack_css-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/bloom-for-publishers/lib/js/global.js?ver=1.6.15' id='blm_lib_js-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"185aaef255","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.19.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"52037e1cbe","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"fc4e8b78f5f0ad09ed770b4bacfd796a","session_nonce_cookie_name":"wp-give_session_reset_nonce_fc4e8b78f5f0ad09ed770b4bacfd796a","session_cookie_name":"wp-give_session_fc4e8b78f5f0ad09ed770b4bacfd796a","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/theisleofthanetnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.19.5' id='give-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://theisleofthanetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theisleofthanetnews.com/wp-json/wp/v2/posts/117946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theisleofthanetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theisleofthanetnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/" />
<link rel='shortlink' href='https://theisleofthanetnews.com/?p=117946' />
<link rel="alternate" type="application/json+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2022%2F03%2F20%2Fdoorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2022%2F03%2F20%2Fdoorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta property="geo:formatted_address" content="Margate, England" />
<meta property="geo:latitude" content="51.3828212" />
<meta property="geo:longitude" content="1.3558075" />
<meta property="bloom:key" content="W2d91Vb76krClLN76F0G" />
<meta name="facebook-domain-verification" content="8esvufelka6iyb5tszpqqss8u3ji54" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
"os" : "Wordpress",
"osv" : "5.9.2",
"sdkt" : "Taboola Wordpress Plugin",
"sdkv" : "1.0.9"
}}});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/theisleofthanetnews/loader.js');
</script><meta name="generator" content="Give v2.19.5" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6997bf; }
.mh-extra-nav-bg { background: rgba(105, 151, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6997bf; background: rgba(105, 151, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(105, 151, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6997bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #24297a; background: rgba(36, 41, 122, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #24297a; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #24297a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #24297a; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #89a4bf; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #41a1d8; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3683db; }
</style>
<!--[if lt IE 9]>
<script src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/sea.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop" />
<meta property="og:url" content="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/" />
<meta property="og:description" content="Inventive sandwiches to get the taste buds going, cake shakes and authentic pie, mash and liquor are just some of the offerings that have customers rolling into a Westbrook sandwich shop. The Kenti…" />
<meta property="article:published_time" content="2022-03-20T10:46:30+00:00" />
<meta property="article:modified_time" content="2022-03-20T10:46:30+00:00" />
<meta property="og:site_name" content="The Isle Of Thanet News" />
<meta property="og:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandcomain.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="466" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop" />
<meta name="twitter:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandcomain.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-117946 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ajdg_bnnrwidgets-273" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-64"><a class="gofollow" data-track="NjQsMCwxLDYw" href="https://www.cookeandco.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/09/Cooke-and-Co_Banner_v03-1.gif"/ width="800" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-185" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://www.kentcht.nhs.uk/ready-to-care-east-kent/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/01/I21105170-Ready-to-care_Mature-Lady_800-x-200px.gif"/ width="800" height="200" />
</a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews">TWITTER</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/">FACEBOOK</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q">YouTube</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/">About/ contact us/Legal -cookies and privacy</a></li>
<li id="menu-item-59013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/">Support local news by donation</a></li>
</ul></div>						</nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Advertise with us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">About/ contact us/Legal -cookies and privacy</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Support local news by donation</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://theisleofthanetnews.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg" class="custom-logo jetpack-lazy-image" alt="The Isle Of Thanet News" data-attachment-id="69808" data-permalink="https://theisleofthanetnews.com/cropped-danthomsetticon-1-jpg/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-danthomsetticon-1.jpg" data-image-description="&lt;p&gt;https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1-300x100.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-danthomsetticon-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #1e73be; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://theisleofthanetnews.com/" title="The Isle Of Thanet News" rel="home">
<h2 class="mh-header-title">The Isle Of Thanet News</h2>
<h3 class="mh-header-tagline">News for Ramsgate, Margate, Broadstairs and villages. Winner of KPBA Kent news website 2018, highly commended 2020. Winner commitment to the community 2020</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="5eea57a0115ff-15" class="mh-widget mh-header-2 5eea57a0115ff"><div class="a-single a-109"><a class="gofollow" data-track="MTA5LDAsMSw2MA==" href="https://rsp.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2021/09/J0434-RSP_IoT_Banner.gif"/ width="600" height="200" />
</a></div></div><div id="5eea57a0115ff-24" class="mh-widget mh-header-2 5eea57a0115ff"><div class="a-single a-194"><a class="gofollow" data-track="MTk0LDAsMSw2MA==" href=" https://www.facebook.com/groups/657176668498544"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/fivertdc.png"/ width="603" height="207" />
</a></div></div><div id="5eea57a0115ff-43" class="mh-widget mh-header-2 5eea57a0115ff"><!-- Error, Ad (183) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-56" class="mh-widget mh-header-2 5eea57a0115ff"><!-- Error, Ad (169) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://theisleofthanetnews.com/">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://theisleofthanetnews.com/category/news/">News</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://theisleofthanetnews.com/category/events/">Events</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://theisleofthanetnews.com/category/education/">Education</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://theisleofthanetnews.com/category/business/">Business</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://theisleofthanetnews.com/category/property/">Property</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://theisleofthanetnews.com/category/sport/">Sport</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://theisleofthanetnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://theisleofthanetnews.com/category/galleries/">Galleries</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://theisleofthanetnews.com/category/community/">Community</a></li>
<li id="menu-item-53830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53830"><a href="https://theisleofthanetnews.com/your-news-in-print/">In print</a></li>
<li id="menu-item-77284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77284"><a href="https://theisleofthanetnews.com/category/coronavirushelp/">Coronavirus Help</a></li>
</ul></div>		</nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
Latest<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/20/guest-authors-workshops-writing-competition-and-more-for-birchington-literary-festival/" title="Guest authors, workshops, writing competition and more for Birchington Literary Festival">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 20, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Guest authors, workshops, writing competition and more for Birchington Literary Festival						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Events							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/20/fundraiser-launched-for-new-education-building-at-spitfire-and-hurricane-memorial-museum/" title="Fundraiser launched for new education building at Spitfire and Hurricane Memorial Museum">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 20, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Fundraiser launched for new education building at Spitfire and Hurricane Memorial Museum						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/" title="Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 20, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/20/ramsgate-business-that-started-out-in-garden-shed-celebrates-its-60th-anniversary/" title="Ramsgate business that started out in garden shed celebrates its 60th anniversary">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 20, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ramsgate business that started out in garden shed celebrates its 60th anniversary						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/19/virtual-journey-to-s-lucia-for-ramsgate-arts-primary-pupils/" title="Virtual journey to S Lucia for Ramsgate Arts Primary pupils">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 19, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Virtual journey to S Lucia for Ramsgate Arts Primary pupils						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/19/opinion-with-christine-tongue-war-wheelchairs-and-a-hostile-environment/" title="Opinion with Christine Tongue: War, wheelchairs and a hostile environment">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 19, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Opinion with Christine Tongue: War, wheelchairs and a hostile environment						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/19/residents-meeting-called-over-road-safety-concerns-in-dumpton-park-drive/" title="Residents&#8217; meeting called over road safety concerns in Dumpton Park Drive">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 19, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Residents&#8217; meeting called over road safety concerns in Dumpton Park Drive						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/19/management-team-buy-out-broadstairs-recruitment-firm-morgan-jones/" title="Management team buy out Broadstairs recruitment firm Morgan Jones">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 19, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Management team buy out Broadstairs recruitment firm Morgan Jones						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/19/learning-about-bees-plants-and-nature-for-science-week-at-ellington/" title="Learning about bees, plants and nature for Science Week at Ellington">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 19, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Learning about bees, plants and nature for Science Week at Ellington						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/18/red-noses-at-upton-juniors-for-comic-relief/" title="Red noses at Upton Juniors for Comic Relief">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 18, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Red noses at Upton Juniors for Comic Relief						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/18/work-to-improve-northdown-primary-results-in-good-grading-from-ofsted/" title="Work to improve Northdown Primary results in Good grading from Ofsted">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 18, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Work to improve Northdown Primary results in Good grading from Ofsted						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/18/taxi-driver-assaulted-and-robbed-in-margate/" title="Taxi driver assaulted and robbed in Margate">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 18, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Taxi driver assaulted and robbed in Margate						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/18/colourful-fun-at-chilton-primary-for-red-nose-day-2022/" title="Colourful fun at Chilton Primary for Red Nose Day 2022">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 18, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Colourful fun at Chilton Primary for Red Nose Day 2022						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/18/thanet-schools-join-science-and-engineering-challenge-event-at-st-lawrence-college/" title="Thanet schools join science and engineering challenge event at St Lawrence College">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 18, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Thanet schools join science and engineering challenge event at St Lawrence College						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2022/03/18/man-jailed-after-breaching-restraining-order-protecting-margate-victim/" title="Man jailed after breaching restraining order aimed at protecting Margate victim">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ March 18, 2022 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Man jailed after breaching restraining order aimed at protecting Margate victim						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://theisleofthanetnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com/category/business/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop</nav>
<article id="post-117946" class="post-117946 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<header class="entry-header clearfix"><h1 class="entry-title">Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://theisleofthanetnews.com/2022/03/">March 20, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://theisleofthanetnews.com/author/isleofthanetnewsgmail-com/">Kathy Bailes</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://theisleofthanetnews.com/category/business/" rel="category tag">Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/#mh-comments">1</a></span>
</p>
</header>
<div id="ajdg_bnnrwidgets-198" class="mh-widget mh-posts-1 ajdg_bnnrwidgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.lovettssalesandlettings.co.uk/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/06/lovettsproperty.png"/ width="670" height="139" />
</a></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandcomain.jpg" alt="" title="sandcomain" />
<figcaption class="wp-caption-text">Jenna and Josie have taken over The Kentish Sandwich Company</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/&t=Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop -&url=https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/&media=https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandcomain.jpg&description=Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=Doorstep sarnies and &#8216;wacky creations&#8217; pulling in customers at Westbrook sandwich shop&amp;body=https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Inventive sandwiches to get the taste buds going, cake shakes and authentic pie, mash and liquor are just some of the offerings that have customers rolling into a Westbrook sandwich shop.</p>
<p>The Kentish Sandwich Company in Canterbury Road reopened in January with sisters Jenna Wood and Josie Dewing at the helm.</p>
<p>Alongside taste-tingling sandwich fillings such as chunky fish fingers with tartare sauce and meatball and mozzarella there are also a range of cakes, pasta pots, wraps, bagels and cream teas.</p>
<p><img data-attachment-id="117949" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco6/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" data-orig-size="471,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco6" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" class="alignnone size-full wp-image-117949 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" alt width="471" height="628" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="117949" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco6/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" data-orig-size="471,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco6" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" class="alignnone size-full wp-image-117949" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco6.jpg" alt="" width="471" height="628" /></noscript></p>
<p>The sisters, who took over the shop from Jenna’s stepson after his move to Wales, are now also offering breakfasts and plan to get a premises licence so they can offer customers a glass of wine or beer with their food.</p>
<p>Jenna also runs a beauty clinic in Manston and says she enjoys being kept on her toes with two businesses to manage.</p>
<figure id="attachment_117953" aria-describedby="caption-attachment-117953" style="width: 497px" class="wp-caption alignnone"><img data-attachment-id="117953" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco3/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" data-orig-size="497,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco3" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" loading="lazy" class="wp-image-117953 size-full jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" alt width="497" height="622" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="117953" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco3/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" data-orig-size="497,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco3" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" loading="lazy" class="wp-image-117953 size-full" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco3.jpg" alt="" width="497" height="622" /></noscript><figcaption id="caption-attachment-117953" class="wp-caption-text">Josie and Jenna</figcaption></figure>
<p>The mum-of-two, from Woodchurch, said: “The Kentish was established in the pandemic by my stepson Tom, but due to family commitments he moved to Wales. I loved the sandwich shop and was on the fence about taking it over.</p>
<p>“I have my clinic but I work that around my own time. Then my sister Josie came back from her travelling and she pushed me to open it up and give it a go, and here we are.”</p>
<p><img data-attachment-id="117951" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco5/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" data-orig-size="471,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco5" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" loading="lazy" class="alignnone size-full wp-image-117951 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" alt width="471" height="628" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="117951" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco5/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" data-orig-size="471,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco5" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" loading="lazy" class="alignnone size-full wp-image-117951" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco5.jpg" alt="" width="471" height="628" /></noscript></p>
<p>The top notch sarnies are made with an abundance of home-made fillings often using local produce. These include home-cooked meatballs, pulled pork and salt beef. Customers can also pick up goodies such as banoffee pie, bread pudding and awesome cake shakes.</p>
<p>Jenna said: “All our sandwiches are made fresh with doorstop chunky bread. Our meats are all slow cooked in house over a 10 hour period, our salt beef is also brined 10 days prior to cooking, it’s delicious.</p>
<p>“ All our slaws and sauces are prepped in house as well and fresh produce is sourced locally. We also offer daily specials which are our wacky creations.”</p>
<p><img data-attachment-id="117952" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco4/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco4" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" loading="lazy" class="alignnone size-full wp-image-117952 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" alt width="496" height="620" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="117952" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco4/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco4" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" loading="lazy" class="alignnone size-full wp-image-117952" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco4.jpg" alt="" width="496" height="620" /></noscript></p>
<p>Pal Peter Walford, who recently launched his Sexy Burger business, provides the pie, mash and liquor on Fridays.</p>
<p>Jenna and Josie, who lives in Margate, are already planning extensions to the business with longer opening hours in the summer, the alcohol licence, events for Mothers Day and Easter and the installation of an outside seating area.</p>
<p>Jenna said: “We have loved every minute of it and  love chatting to the public. We have quite a few regulars so it is going really well.</p>
<p>“We are open 7am&#8211;3pm but we will be extending the times in holidays We are getting our alcohol premises license at the end of the month, so are excited to soon offer Prosecco with our afternoon teas.</p>
<p>“On Mother’s Day we are opening on the Sunday for afternoon teas and will also be offering delivery.</p>
<p><img data-attachment-id="117955" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" data-orig-size="474,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco1" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" loading="lazy" class="alignnone size-full wp-image-117955 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" alt width="474" height="632" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="117955" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" data-orig-size="474,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco1" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" loading="lazy" class="alignnone size-full wp-image-117955" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco1.jpg" alt="" width="474" height="632" /></noscript></p>
<p>“At Easter we are putting on a free Easter egg hunt for the kids and any donations will go to the children’s Rainbow ward at QEQM Hospital.</p>
<p>“We are putting some artificial grass outside with tables and chairs to make it move inviting for customers when the sun is out.”</p>
<p>The sisters are also keen to make sure any food left over is used in the best way by popping into Margate and giving it to those in the town who are sleeping rough.</p>
<p>Jenna said: “On Saturdays any leftover produce is made up for the homeless. We hate waste so if anyone has good ideas about how to distribute this we’d love to hear them.”</p>
<p><img data-attachment-id="117954" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco2" data-image-description data-image-caption data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" loading="lazy" class="alignnone size-full wp-image-117954 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" alt width="496" height="620" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="117954" data-permalink="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/sandco2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" data-orig-size="496,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sandco2" data-image-description="" data-image-caption="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" loading="lazy" class="alignnone size-full wp-image-117954" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/sandco2.jpg" alt="" width="496" height="620" /></noscript></p>
<p>Further plans are to provide hamper baskets for a bike shop so customers can take them on their ride and there will be further additions to the dessert menu.</p>
<p>Find The Kentish Sandwich Company at 141 Canterbury Road, Westbrook, or check them out <strong><a href="https://www.facebook.com/kentishsandwichcompany" target="_blank" rel="noopener">on facebook by clicking here</a></strong></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>	</div><div id="5eea57a0115ff-32" class="mh-widget mh-posts-2 5eea57a0115ff"><div class="a-single a-25"><a class="gofollow" data-track="MjUsMCwxLDYw" href="https://truprintlitho.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/03/truprintnew.png"/ width="605" height="120" />
</a></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://theisleofthanetnews.com/2022/03/20/ramsgate-business-that-started-out-in-garden-shed-celebrates-its-60th-anniversary/" rel="prev"><img width="80" height="55" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/minnitrontrio.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="117912" data-permalink="https://theisleofthanetnews.com/minnitrontrio/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/minnitrontrio.jpg" data-orig-size="628,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minnitrontrio" data-image-description="" data-image-caption="&lt;p&gt;Paul, Ken and George Goodfellow in 1991&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/minnitrontrio.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/minnitrontrio.jpg" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/minnitrontrio.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Ramsgate business that started out in garden shed celebrates its 60th anniversary</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://theisleofthanetnews.com/2022/03/20/fundraiser-launched-for-new-education-building-at-spitfire-and-hurricane-memorial-museum/" rel="next"><img width="80" height="45" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/spitbuilding.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="117962" data-permalink="https://theisleofthanetnews.com/spitbuilding/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/spitbuilding.jpg" data-orig-size="724,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="spitbuilding" data-image-description="" data-image-caption="&lt;p&gt;Plans for education space at the Spitfire and Hurricane Memorial Museum&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/spitbuilding.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/spitbuilding.jpg" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/spitbuilding.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Fundraiser launched for new education building at Spitfire and Hurricane Memorial Museum</p></a></div>
</nav>
<div id="mh-comments" class="mh-comments-wrap">
<h4 class="mh-widget-title">
<span class="mh-widget-title-inner">
1 Comment				</span>
</h4>
<ol class="commentlist mh-comment-list">
<li id="comment-89361" class="comment even thread-even depth-1 mh-comment-item">
<article id="div-comment-89361" class="mh-comment-body">
<footer class="mh-comment-footer clearfix">
<figure class="mh-comment-gravatar">
<img alt src="https://secure.gravatar.com/avatar/44910926bd42df68c6a46cb13eec0b0a?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/44910926bd42df68c6a46cb13eec0b0a?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/44910926bd42df68c6a46cb13eec0b0a?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/44910926bd42df68c6a46cb13eec0b0a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44910926bd42df68c6a46cb13eec0b0a?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>					</figure>
<div class="mh-meta mh-comment-meta">
<div class="vcard author mh-comment-meta-author">
<span class="fn">Jane</span>
</div>
<a class="mh-comment-meta-date" href="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/#comment-89361">
March 20, 2022 at 12:13 pm						</a>
</div>
</footer>
<div class="entry-content mh-comment-content">
<p>Thanks Kathy for doing articles like this to make us aware of what is new in Thanet.  This is one venue I shall definitely be visiting!    Those sarnies look delicious.   Good luck to Jenna and Josie.</p>
</div>
<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/?replytocom=89361#respond' data-commentid="89361" data-postid="117946" data-belowelement="comment-89361" data-respondelement="respond" data-replyto="Reply to Jane" aria-label='Reply to Jane'>Reply</a>                </div>
</article></li><!-- #comment-## -->
</ol>
</div>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theisleofthanetnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117946' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31abca466a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="38"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ajdg_bnnrwidgets-230" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="http://www.artemisrecruitment.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/05/artemis.jpg"/ width="250" height="250" />
</a></div></div><div id="ajdg_bnnrwidgets-191" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (5) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-197" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="https://www.savemanstonairport.org.uk/petitions"> <img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/SMAa-Web-Advert-V01atog3.gif"/ width="300" height="400" /></a></div></div><div id="ajdg_bnnrwidgets-193" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href=" http://www.thepalacecinema.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/02/Palace_Mar22_IOTN-1.png"/ width="400" height="578"/>
</a></div></div><div id="ajdg_bnnrwidgets-210" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-97">
<a class="gofollow" data-track="OTcsMCwxLDYw" href="https://www.facebook.com/themodernboulangerie/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/03/TMB-IOTN-ad-13-3-20.png"/ width="350" height="350" />
</a></div></div><div id="5eea57a0115ff-28" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (187) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-35" class="mh-widget 5eea57a0115ff"><div class="a-single a-191"><a class="gofollow" data-track="MTkxLDAsMSw2MA==" href="https://www.canterburybalustrades.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/02/canterburybalustrade.jpg"/ width="425" height="600" />
</a></div></div><div id="5eea57a0115ff-37" class="mh-widget 5eea57a0115ff"><div class="a-single a-190"><a class="gofollow" data-track="MTkwLDAsMSw2MA==" href=" https://shorelinepartners.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/Every-moment-is-a-fresh-beginning-6.jpg"/ width="540" height="540" />
</a></div></div><div id="5eea57a0115ff-18" class="mh-widget 5eea57a0115ff"><div class="a-single a-110"><a class="gofollow" data-track="MTEwLDAsMSw2MA==" href="https://www.westwoodscaffolding.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/08/wws.jpg"/ width="410" height="410" />
</a></div></div><div id="5eea57a0115ff-26" class="mh-widget 5eea57a0115ff"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">RECRUITMENT</span></h4><div class="a-single a-192"><a class="gofollow" data-track="MTkyLDAsMSw2MA==" href="https://www.broadstairs.gov.uk/Job_Vacancies_13943.aspx"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/03/Operations-Officer-Advert-poster-resize.jpg"/ width="350" height="350" />
</a></div></div><div id="ajdg_bnnrwidgets-248" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (193) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Festival</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div>	</aside>	</div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="ajdg_bnnrwidgets-227" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (20) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-268" class="mh-widget ajdg_bnnrwidgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support local news with a £5 monthly donation</span></h4><div class="a-single a-72"><a class="gofollow" data-track="NzIsMCwxLDYw" href="https://pay.gocardless.com/AL00028Q9Z045E/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/10/donate-with-gc-large@2x.png"/ width="258" height="45" />
</a></div></div><div id="give_forms_widget-5" class="mh-widget widget_give_forms_widget">	<div id="give-form-56014-wrap" class="give-form-wrap give-display-modal">
<h2 class="give-form-title">Help us keep you informed with Thanet news (one-off donation button below)</h2>			<form id="give-form-56014-1" class="give-form give-form-56014 give-form-type-multi" action="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/?payment-mode=paypal&form-id=56014" data-id="56014-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
<!-- The following field is for robots only, invisible to humans: -->
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-56014"></label>
<input id="give-form-honeypot-56014" type="text" name="give-honeypot"
class="give-honeypot give-hidden"/>
</span>
<input type="hidden" name="give-form-id-prefix" value="56014-1"/>
<input type="hidden" name="give-form-id" value="56014"/>
<input type="hidden" name="give-form-title" value="Help us keep you informed with Thanet news (one-off donation button below)"/>
<input type="hidden" name="give-current-url" value="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/"/>
<input type="hidden" name="give-form-url" value="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/"/>
<input type="hidden" name="give-form-minimum"
value="5.00"/>
<input type="hidden" name="give-form-maximum"
value="100000.00"/>
<input type="hidden"  name="give-form-hash" value="683554c6dc" data-time="1647786021" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="text" inputmode="decimal"
placeholder="" value="5.00" autocomplete="off">
</div>
</div>
<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&pound;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="10.00" data-default="0">&pound;10.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
<fieldset id="give-payment-mode-select" style="display: none;">
<legend
class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway"
id="give-gateway-paypal-56014-1"
value="paypal" checked='checked'>
<label for="give-gateway-paypal-56014-1"
class="give-gateway-option"
id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info" class="">
<legend>
Personal Info		</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="text"
name="give_first"
autocomplete="given-name"
placeholder="First Name"
id="give-first"
value=""
required aria-required="true" 			/>
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input"
type="text"
name="give_last"
autocomplete="family-name"
id="give-last"
placeholder="Last Name"
value=""
/>
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="email"
name="give_email"
autocomplete="email"
placeholder="Email Address"
id="give-email"
value=""
required aria-required="true" 			/>
</p>
<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-anonymous-donation">
<input
type="checkbox"
class="give-input"
name="give_anonymous_donation"
id="give-anonymous-donation"
value="1"
>
Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
</label>
</p>
<p id="give-comment-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-comment">
Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>
<textarea
class="give-input"
name="give_comment"
placeholder="Leave a comment"
id="give-comment"
></textarea>
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total:		</span>
<span class="give-final-total-amount"
data-total="5.00">
&pound;5.00		</span>
</p>
<input type="hidden" name="give_action" value="purchase"/>
<input type="hidden" name="give-gateway" value="paypal"/>
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
value="Donate Now" data-before-validation-label="Donate Now"/>
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
<input type="text" name="wYhzb" value="" style="display: none !important;" />			</form>
</div><!--end #give-form-56014-->
</div><div id="ajdg_bnnrwidgets-207" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-47"><a class="gofollow" data-track="NDcsMCwxLDYw" href="https://www.facebook.com/groups/foodanddrinkshop/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/gaddsresized.gif"/ width="370" height="504" />
</a></div></div><div id="5eea57a0115ff-19" class="mh-widget 5eea57a0115ff"><div class="a-single a-24"><a class="gofollow" data-track="MjQsMCwxLDYw" href="https://www.facebook.com/TheFourCandles/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/05/FOUR-CANDLES-THANET-AD_THANET-NEWS-AD-low-resNEW.png"/ width="300" height="300" />
</a></div></div><div id="5eea57a0115ff-22" class="mh-widget 5eea57a0115ff"><div class="a-single a-147"><a class="gofollow" data-track="MTQ3LDAsMSw2MA==" href="https://www.spitfiremuseum.org.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/02/spitfiremuseumnew.jpg"/ width="549" height="595" />
</a></div></div><div id="ajdg_bnnrwidgets-236" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-188"><a class="gofollow" data-track="MTg4LDAsMSw2MA==" href="https://www.ramsgatethroughthesenses.org/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2022/02/IOTN_RGB.jpg"/ width="400" height="540"/>
</a></div></div><div id="5eea57a0115ff-47" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (176) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-10" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (177) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-282" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (173) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-246" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-105"><a href="https://www.facebook.com/thanet.domestics/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/06/dyson.jpg"/ width="442" height="330" />
</a></div></div><div id="5eea57a0115ff-40" class="mh-widget 5eea57a0115ff"><div class="a-single a-65"><a class="gofollow" data-track="NjUsMCwxLDYw" href="https://www.managed-web-services.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2021/06/MWS-link-1.png"/ width="480" height="480" />
</a></div></div><div id="blog_subscription-2" class="mh-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe  via Email</span></h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe free to The Isle of Thanet News and receive notifications of new posts by email.</p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2">
Email Address						</label>
<input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"
/>
</p>
<p id="subscribe-submit"
>
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://theisleofthanetnews.com/2022/03/20/doorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
<button type="submit"
class="wp-block-button__link"
name="jetpack_subscriptions_widget"
>
Subscribe						</button>
</p>
</form>
</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>
<ul>
<li><a href='https://theisleofthanetnews.com/2022/03/'>March 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/02/'>February 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2022/01/'>January 2022</a></li>
<li><a href='https://theisleofthanetnews.com/2021/12/'>December 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/11/'>November 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/10/'>October 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/09/'>September 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/08/'>August 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/07/'>July 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/06/'>June 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/05/'>May 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/04/'>April 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/03/'>March 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/02/'>February 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2021/01/'>January 2021</a></li>
<li><a href='https://theisleofthanetnews.com/2020/12/'>December 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/11/'>November 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/10/'>October 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/09/'>September 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/08/'>August 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/07/'>July 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/06/'>June 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/05/'>May 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/04/'>April 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/03/'>March 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/02/'>February 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/01/'>January 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2019/12/'>December 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/11/'>November 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/10/'>October 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/09/'>September 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/08/'>August 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/07/'>July 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/06/'>June 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/05/'>May 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/04/'>April 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/03/'>March 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/02/'>February 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/01/'>January 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2018/12/'>December 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/11/'>November 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/10/'>October 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/09/'>September 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/08/'>August 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/07/'>July 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/06/'>June 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/05/'>May 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/04/'>April 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/03/'>March 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/02/'>February 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/01/'>January 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2017/12/'>December 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/11/'>November 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/10/'>October 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/09/'>September 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/08/'>August 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/07/'>July 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/06/'>June 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/05/'>May 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/04/'>April 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/03/'>March 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/02/'>February 2017</a></li>
</ul>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="ajdg_bnnrwidgets-255" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="https://www.communityjournalism.co.uk/icnn/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/02/icnn.jpeg"/ width="359" height="156" />
</a></div></div><div id="ajdg_bnnrwidgets-275" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-48">
<a class="gofollow" data-track="NDgsMCwxLDYw" href="https://impress.press/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/trust-mark-rectangle.jpg"/ width="766" height="356" />
</a></div></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="ajdg_bnnrwidgets-257" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="https://www.academyfmthanet.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/01/AFM-Isle-of-Thanet-News-Advert_-002.jpg"/ width="486" height="182" />
</a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©theisleofthanetnews.com All Rights Reserved		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
<div class="grofile-hash-map-44910926bd42df68c6a46cb13eec0b0a">
</div>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">
<!-- The Carousel Swiper -->
<div
class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
itemscope
itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
</g>
</svg>
</div>
</div>
<!-- The main close buton -->
<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
</div>
<!-- Image info, comments and meta -->
<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea
name="comment"
class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
id="jp-carousel-comment-form-comment-field"
placeholder="Write a Comment..."
></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input
type="submit"
name="submit"
class="jp-carousel-comment-form-button"
id="jp-carousel-comment-form-button-submit"
value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/bloom-for-publishers/post/js/post.js?ver=1.6.15' id='blm_post_js-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.19.5' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202211' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fca_pc_client_js-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"Doorstep sarnies and 'wacky creations' pulling in customers at Westbrook sandwich shop","type":"post","id":"117946","categories":["Business"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"type\":\"Facebook Pixel\",\"pixel\":\"1520691111336469\",\"capi\":\"\",\"test\":\"\",\"paused\":false,\"ID\":\"bee021f8-8890-42c4-8627-349f8c0d039d\"}"],"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","nonce":"a002c204fe","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.6.6' id='fca_pc_client_js-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/facebook-conversion-pixel/video.js?ver=5.9.2' id='fca_pc_video_js-js'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=5.9.2' id='cookiecontrol-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/08c42caf5b58bee522d4-14560.kxcdn.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","nonce":"a908477daf","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theisleofthanetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheisleofthanetnews.com%2F2022%2F03%2F20%2Fdoorstep-sarnies-and-wacky-creations-pulling-in-customers-at-westbrook-sandwich-shop%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'152359967',post:'117946',tz:'0',srv:'theisleofthanetnews.com'} ]);
_stq.push([ 'clickTrackerInit', '152359967', '117946' ]);
</script>
<script type="text/javascript">
var config = {
apiKey: '63fc261ccbc84f8143838fa0197289eedec22934',
product: 'COMMUNITY',
logConsent : 'YES',    
initialState: "OPEN",
position: "RIGHT",
theme: "DARK",
layout: "SLIDEOUT",
consentCookieExpiry: 90,
text : {
title: 'This site uses cookies',
intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
necessaryTitle : 'Necessary Cookies',
necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
thirdPartyTitle : 'Warning: Some cookies require your attention',
thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
on : 'On',
off : 'Off',
accept : 'Accept',
settings : 'Cookie Preferences',
acceptRecommended : 'Accept Recommended Settings',
notifyTitle : 'Your choice regarding cookies on this site',
notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
},
branding : {
fontColor: "#fff",
fontFamily: "Arial,sans-serif",
fontSizeTitle: "1.2em",
fontSizeHeaders: "1em",
fontSize: "0.8em",
backgroundColor: '#313147',
toggleText: '#fff',
toggleColor: '#2f2f5f',
toggleBackground: '#111125',
alertText: '#fff',
alertBackground: '#eaeaea',
buttonIcon: null,
buttonIconWidth: "64px",
buttonIconHeight: "64px",
removeIcon: false,
removeAbout: false    },      
necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','csrftoken','SESS#','@@History/@@scroll|#' ],
optionalCookies: [
{
name: 'Marketing',
label: 'Marketing Cookies',
description: 'Marketing cookies are used to track visitors across websites. The intention is to display ads that are relevant and engaging for the individual user and thereby more valuable for publishers and third party advertisers.',
cookies: [ '_js_datr', '_js_reg_ext_ref', '_js_reg_fb_gate', '_js_reg_fb_ref', 'datr', 'fr', 'reg_ext_ref', 'reg_fb_gate', 'reg_fb_ref', 'tr', 'VISITOR_INFO1_LIVE', 'YSC', '_twitter_sess', 'CheckConnectionTempCookie#', 'ct0', 'external_referer', 'guest_id', 'GAPS', 'GPS', 'i/jot', 'i/jot/syndication', 'metrics_token', 'personalization_id', 'tfw_exp', 'PREF', 'wd', 'NID', '_auth' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Google", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}, {"name": "Facebook", "optOutLink": "https://www.facebook.com/policies/cookies/"}, {"name": "Twitter", "optOutLink": "https://help.twitter.com/en/rules-and-policies/twitter-cookies"}, {"name": "YouTube", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}],
initialConsentState : 'off',
},
{
name: 'Unclassified',
label: 'Unclassified Cookies',
description: 'Unclassified cookies are cookies that we are in the process of classifying, together with the providers of individual cookies.',
cookies: [ '_pinterest_referrer', '_pinterest_sess', 'cm_sub', 'G_ENABLED_IDPS' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Pinterest", "optOutLink": "https://policy.pinterest.com/en-gb/cookies"}],
initialConsentState : 'off',
},
],
statement:  {
description: 'For more detailed information please read our cookie policy',
name: 'https://theisleofthanetnews.com/cookie-policy/',
url: 'https://theisleofthanetnews.com/contact-us/',
updated: '23/05/2018'
},
};
CookieControl.load( config );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.33501315116882 seconds, on 20-03-22 14:20:21 --><!-- via php -->