<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day &#8211; The Isle Of Thanet News</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="oui4-PlSQaLKmT7Mlt84eTkxeoWuchaUvBPuxIix0I8" />
<meta name="msvalidate.01" content="D7A004887A30C8E93B64A5EA9572C021" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Feed" href="https://theisleofthanetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; Comments Feed" href="https://theisleofthanetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isle Of Thanet News &raquo; More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day Comments Feed" href="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theisleofthanetnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.5' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"d700b5b1de","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"877728c0e4","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"fc4e8b78f5f0ad09ed770b4bacfd796a","session_nonce_cookie_name":"wp-give_session_reset_nonce_fc4e8b78f5f0ad09ed770b4bacfd796a","session_cookie_name":"wp-give_session_fc4e8b78f5f0ad09ed770b4bacfd796a","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/theisleofthanetnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.5' id='give-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://theisleofthanetnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theisleofthanetnews.com/wp-json/wp/v2/posts/92422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theisleofthanetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/" />
<link rel='shortlink' href='https://theisleofthanetnews.com/?p=92422' />
<link rel="alternate" type="application/json+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F12%2F25%2Fsome-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theisleofthanetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F12%2F25%2Fsome-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1520691111336469'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1520691111336469&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Give v2.9.5" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6997bf; }
.mh-extra-nav-bg { background: rgba(105, 151, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6997bf; background: rgba(105, 151, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(105, 151, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6997bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #24297a; background: rgba(36, 41, 122, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #24297a; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #24297a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #24297a; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #89a4bf; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #41a1d8; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #3683db; }
</style>
<!--[if lt IE 9]>
<script src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/sea.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day" />
<meta property="og:url" content="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/" />
<meta property="og:description" content="More than 1,000 HGV drivers queued at Manston and on the A256 have now had a covid test either by NHS staff or military personnel. Kent County Council leader Roger Gough said there were two positiv…" />
<meta property="article:published_time" content="2020-12-25T12:56:17+00:00" />
<meta property="article:modified_time" content="2020-12-25T17:21:30+00:00" />
<meta property="og:site_name" content="The Isle Of Thanet News" />
<meta property="og:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism.jpg" />
<meta property="og:image:width" content="649" />
<meta property="og:image:height" content="412" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day" />
<meta name="twitter:image" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/cropped-newdanthomsett-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-92422 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="ajdg_bnnrwidgets-273" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-64"><a class="gofollow" data-track="NjQsMCwxLDYw" href="https://www.cookeandco.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/09/Cooke-and-Co_Banner_v03-1.gif"/ width="800" height="200" />
</a></div></div><div id="ajdg_bnnrwidgets-185" class="mh-widget mh-header-1 ajdg_bnnrwidgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://www.kentcht.nhs.uk/covid-vaccination-roles/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/OYK-56-IoT-news-web-banner-landscape-800x200.gif"/ width="800" height="200" />
</a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews">TWITTER</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/">FACEBOOK</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q">YouTube</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/">About/ contact us/Legal -cookies and privacy</a></li>
<li id="menu-item-59013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/">Support local news by donation</a></li>
</ul></div>						</nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-twitter-container"><ul id="menu-twitter-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="https://twitter.com/IsleThanetNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="https://www.facebook.com/theisleofthanetnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1306"><a href="https://www.youtube.com/channel/UCLvB6w78LWblroSnLQKKa_Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://theisleofthanetnews.com/advertise-with-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Advertise with us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2223"><a href="https://theisleofthanetnews.com/contact-us/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">About/ contact us/Legal -cookies and privacy</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://theisleofthanetnews.com/donations/help-us-keep-you-informed-with-thanet-news/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Support local news by donation</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://theisleofthanetnews.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" class="custom-logo jetpack-lazy-image" alt="The Isle Of Thanet News" data-attachment-id="89968" data-permalink="https://theisleofthanetnews.com/cropped-logoxmas-1-png/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logoxmas-1.png" data-image-description="&lt;p&gt;https://theisleofthanetnews.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png&lt;/p&gt;
" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/12/cropped-logoxmas-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #1e73be; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://theisleofthanetnews.com/" title="The Isle Of Thanet News" rel="home">
<h2 class="mh-header-title">The Isle Of Thanet News</h2>
<h3 class="mh-header-tagline">News for Ramsgate, Margate, Broadstairs and villages. Winner of KPBA Kent news website 2018, highly commended 2020. Winner commitment to the community 2020</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="ajdg_bnnrwidgets-212" class="mh-widget mh-header-2 ajdg_bnnrwidgets"><!-- Error, Ad (15) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-15" class="mh-widget mh-header-2 5eea57a0115ff"><div class="a-single a-109"><a class="gofollow" data-track="MTA5LDAsMSw2MA==" href="https://rsp.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/09/RSP_Banner_2.gif"/ width="600" height="200" />
</a></div></div><div id="5eea57a0115ff-24" class="mh-widget mh-header-2 5eea57a0115ff"><!-- Error, Ad (113) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://theisleofthanetnews.com/">Home</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93"><a href="https://theisleofthanetnews.com/category/news/">News</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://theisleofthanetnews.com/category/events/">Events</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://theisleofthanetnews.com/category/education/">Education</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theisleofthanetnews.com/category/business/">Business</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://theisleofthanetnews.com/category/property/">Property</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://theisleofthanetnews.com/category/sport/">Sport</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://theisleofthanetnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://theisleofthanetnews.com/category/galleries/">Galleries</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-868"><a href="https://theisleofthanetnews.com/category/community/">Community</a></li>
<li id="menu-item-53830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53830"><a href="https://theisleofthanetnews.com/your-news-in-print/">In print</a></li>
<li id="menu-item-77284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77284"><a href="https://theisleofthanetnews.com/category/coronavirushelp/">Coronavirus Help</a></li>
</ul></div>		</nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
Latest<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/" title="More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/25/biker-taken-to-london-hospital-following-crash-at-manston/" title="Biker taken to London hospital following crash at Manston">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 25, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Biker taken to London hospital following crash at Manston						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/24/hoodeners-socially-distanced-performance-for-charity/" title="Hoodeners socially distanced performance for charity">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 24, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Hoodeners socially distanced performance for charity						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/24/opinion-with-cllr-steve-albon-happy-greener-cleaner-christmas/" title="Opinion with Cllr Steve Albon: Happy greener, cleaner Christmas ">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 24, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Opinion with Cllr Steve Albon: Happy greener, cleaner Christmas 						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/24/hgv-queues-continues-as-work-to-tackle-backlog-takes-place/" title="HGV queues continues as work to tackle backlog takes place">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 24, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
HGV queues continues as work to tackle backlog takes place						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/24/your-thanet-heroes-of-2020/" title="Your Thanet heroes of 2020">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 24, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Your Thanet heroes of 2020						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/24/applications-now-open-for-wet-led-pub-grant/" title="Applications now open for &#8216;wet-led&#8217; pub grant">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 24, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Applications now open for &#8216;wet-led&#8217; pub grant						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/negative-covid-tests-allow-around-100-hgvs-to-leave-manston-for-the-journey-to-france/" title="Negative covid tests allow first 100 HGVs to leave Manston for the journey to France">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Negative covid tests allow first 100 HGVs to leave Manston for the journey to France						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/ramsgate-arts-primary-songs-and-messages-to-be-broadcast-on-radio-on-christmas-day/" title="Ramsgate Arts Primary songs and messages to be broadcast on radio on Christmas Day">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ramsgate Arts Primary songs and messages to be broadcast on radio on Christmas Day						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Education							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/hauliers-stuck-in-sandwich-lorry-park-prepare-to-zoom-families-for-christmas/" title="Hauliers stuck in Sandwich lorry park prepare to Zoom families for Christmas">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Hauliers stuck in Sandwich lorry park prepare to Zoom families for Christmas						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/train-services-disrupted-after-vehicle-hits-margate-railway-bridge/" title="Train services disrupted after lorry hits Margate railway bridge">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Train services disrupted after lorry hits Margate railway bridge						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/tensions-rising-as-manston-airport-site-reaches-capacity/" title="Tensions rising as Manston airport site reaches freight holding capacity">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Tensions rising as Manston airport site reaches freight holding capacity						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/jams-at-a299-thanet-way-and-spitfire-way-as-lorry-drivers-protest-reported/" title="Traffic standstill at A299 Thanet Way and Spitfire Way as lorry drivers&#8217; protest">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Traffic standstill at A299 Thanet Way and Spitfire Way as lorry drivers&#8217; protest						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/23/border-between-uk-and-france-reopens-for-those-with-a-negative-covid-test/" title="Border between UK and France reopens for those with a negative covid test">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 23, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Border between UK and France reopens for those with a negative covid test						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://theisleofthanetnews.com/2020/12/22/kent-county-council-leader-says-four-crucial-actions-will-help-get-tier-4-restrictions-lifted/" title="Kent County Council leader says &#8216;four crucial actions&#8217; will help get Tier 4 restrictions lifted">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 22, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Kent County Council leader says &#8216;four crucial actions&#8217; will help get Tier 4 restrictions lifted						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://theisleofthanetnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://theisleofthanetnews.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day</nav>
<article id="post-92422" class="post-92422 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header clearfix"><h1 class="entry-title">More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://theisleofthanetnews.com/2020/12/">December 25, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://theisleofthanetnews.com/author/isleofthanetnewsgmail-com/">Kathy Bailes</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://theisleofthanetnews.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/#mh-comments">0</a></span>
</p>
</header>
<div id="ajdg_bnnrwidgets-198" class="mh-widget mh-posts-1 ajdg_bnnrwidgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.lovettssalesandlettings.co.uk/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/06/lovettsproperty.png"/ width="670" height="139" />
</a></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism.jpg" alt="" title="louism" />
<figcaption class="wp-caption-text">Military personnel drafted in Photo Louis McLaren</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/&t=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day -&url=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/&media=https://theisleofthanetnews.com/wp-content/uploads/2020/12/louism.jpg&description=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day&amp;body=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>More than 1,000 HGV drivers queued at Manston and on the A256 have now had a covid test either by NHS staff or military personnel.</p>
<p>Kent County Council leader Roger Gough said there were two positive tests as of last night and these drivers will now have a PCR test. If these are also positive the drivers will be accommodated in a hotel to isolate.</p>
<figure id="attachment_92427" aria-describedby="caption-attachment-92427" style="width: 660px" class="wp-caption alignnone"><img data-attachment-id="92427" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/louism2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" data-orig-size="660,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="louism2" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" loading="lazy" class="size-full wp-image-92427 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" alt width="660" height="660" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92427" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/louism2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" data-orig-size="660,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="louism2" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" loading="lazy" class="size-full wp-image-92427" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism2.jpg" alt="" width="660" height="660" /></noscript><figcaption id="caption-attachment-92427" class="wp-caption-text">Photo Louis McLaren</figcaption></figure>
<p>The site, managed by the Department for Transport and former land owners Stone Hill Park, currently has 12 food vans onsite – with ability to increase to 17 this weekend if needed – and 210 toilets.</p>
<p>Food available includes sandwiches, burgers, hotdogs, curries, Thai, halal, and doughnuts.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">We are working hard to provide support for hauliers at Manston and on the M20 who are waiting to cross the border.</p>
<p>Free food, water and hot drinks are being provided to all and we appreciate everyone’s continued patience. <a href="https://t.co/mE62f2Q8xC">pic.twitter.com/mE62f2Q8xC</a></p>
<p>— Dept for Transport (@transportgovuk) <a href="https://twitter.com/transportgovuk/status/1342182678515363842?ref_src=twsrc%5Etfw">December 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The community effort also continues with individuals and businesses, such as Pizza Hut, Il Tricolore, Dalby Café, Ramsgate Football Club and others, delivering food and drink to those still parked at the site.</p>
<p>Drivers have also asked for fresh water and fresh fruit.</p>
<figure id="attachment_92425" aria-describedby="caption-attachment-92425" style="width: 623px" class="wp-caption alignnone"><img data-attachment-id="92425" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/lorryfrank1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" data-orig-size="623,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lorryfrank1" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" loading="lazy" class="size-full wp-image-92425 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" alt width="623" height="502" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92425" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/lorryfrank1/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" data-orig-size="623,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lorryfrank1" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" loading="lazy" class="size-full wp-image-92425" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank1.jpg" alt="" width="623" height="502" /></noscript><figcaption id="caption-attachment-92425" class="wp-caption-text">Photo Frank Leppard</figcaption></figure>
<p>As of yesterday evening (December 24) there were 2,800 vehicles at the airport – down from the 3,800 capacity &#8211; although more, many currently parked up on surrounding roads, continue to arrive for tests.</p>
<p>Cllr Gough says that while there are field kitchens and chefs on standby, there is no need for additional support. The details were provided to County Councillor Karen Constantine following questions on driver welfare and a request for a site visit.</p>
<figure id="attachment_92354" aria-describedby="caption-attachment-92354" style="width: 730px" class="wp-caption alignnone"><img data-attachment-id="92354" data-permalink="https://theisleofthanetnews.com/2020/12/23/negative-covid-tests-allow-around-100-hgvs-to-leave-manston-for-the-journey-to-france/frankm6/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" data-orig-size="830,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankm6" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" loading="lazy" class="wp-image-92354 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" alt width="730" height="369" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92354" data-permalink="https://theisleofthanetnews.com/2020/12/23/negative-covid-tests-allow-around-100-hgvs-to-leave-manston-for-the-journey-to-france/frankm6/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" data-orig-size="830,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankm6" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" loading="lazy" class="wp-image-92354" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankm6.jpg" alt="" width="730" height="369" /></noscript><figcaption id="caption-attachment-92354" class="wp-caption-text">Photo Frank Leppard</figcaption></figure>
<p>Cllr Constantine said: &#8220;I’m pleased at last, to have some concrete information. KCC is supposed to have a robust, implementable plan in place. They are required by law to prepare an emergency plan so that “resources and experienced people are on standby to respond quickly and in the best possible way when a major crisis &#8211; of whatever kind &#8211; occurs.</p>
<p>&nbsp;</p>
<div class="fb-post" data-href="https://www.facebook.com/RAFBenson/posts/10157520514181128" data-width="500" data-show-text="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/RAFBenson/posts/10157520514181128"><p>RAF Benson personnel reported for duty at 0600hrs this morning to launch a Puma helicopter as part of our National&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/RAFBenson/">RAF Benson</a> on <a href="https://www.facebook.com/RAFBenson/posts/10157520514181128">Friday, 25 December 2020</a></p></blockquote>
</div>
<p>&#8220;It has taken several days for this plan to swing into action, in places this response has been too slow and has caused distress. This has no doubt been a very difficult time for the drivers and their families. Perhaps we can learn lessons from this difficult episode.</p>
<p>&#8220;Meanwhile the Thanet community has demonstrated care concern and action to meet the drivers basic needs. I hope now, with the additional ferries that drivers will soon be in there way home.&#8221;</p>
<figure id="attachment_92431" aria-describedby="caption-attachment-92431" style="width: 627px" class="wp-caption alignnone"><img data-attachment-id="92431" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/frankmanstonnew/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" data-orig-size="627,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankmanstonnew" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" loading="lazy" class="size-full wp-image-92431 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" alt width="627" height="660" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92431" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/frankmanstonnew/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" data-orig-size="627,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankmanstonnew" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" loading="lazy" class="size-full wp-image-92431" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/frankmanstonnew.jpg" alt="" width="627" height="660" /></noscript><figcaption id="caption-attachment-92431" class="wp-caption-text">Manston at one point yesterday Photo Frank Leppard</figcaption></figure>
<p>Medical facilities are also on site and BT has been commissioned to improve Wi-Fi improve coverage.</p>
<p>The French border was initially closed to UK passengers and accompanied freight on Sunday night with the French government voicing concerns over the virulent new strain of covid spreading in parts of England.</p>
<figure id="attachment_92424" aria-describedby="caption-attachment-92424" style="width: 667px" class="wp-caption alignnone"><img data-attachment-id="92424" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/lorryfrank2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" data-orig-size="667,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lorryfrank2" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" loading="lazy" class="size-full wp-image-92424 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" alt width="667" height="353" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92424" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/lorryfrank2/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" data-orig-size="667,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lorryfrank2" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" loading="lazy" class="size-full wp-image-92424" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/lorryfrank2.jpg" alt="" width="667" height="353" /></noscript><figcaption id="caption-attachment-92424" class="wp-caption-text">Photo Frank Leppard</figcaption></figure>
<p>An agreement to reopen the UK-French border to allow accompanied freight services and some passenger services to resume between the two countries was reached but all people travelling from the UK into France required to show proof of a negative Coronavirus test taken within the previous 72 hours.</p>
<figure id="attachment_92433" aria-describedby="caption-attachment-92433" style="width: 622px" class="wp-caption alignnone"><img data-attachment-id="92433" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/louisgates/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" data-orig-size="622,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="louisgates" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" loading="lazy" class="size-full wp-image-92433 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" alt width="622" height="413" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92433" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/louisgates/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" data-orig-size="622,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="louisgates" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" loading="lazy" class="size-full wp-image-92433" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louisgates.jpg" alt="" width="622" height="413" /></noscript><figcaption id="caption-attachment-92433" class="wp-caption-text">Photo Louis McLaren</figcaption></figure>
<p>All lorry drivers, irrespective of nationality, require a lateral flow test. This can detect the new strain of COVID-19 and provide results in around 30-40 minutes, rather than the 24 hours required after a PCR test.</p>
<figure id="attachment_92428" aria-describedby="caption-attachment-92428" style="width: 960px" class="wp-caption alignnone"><img data-attachment-id="92428" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/louism3/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" data-orig-size="960,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="louism3" data-image-description data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" loading="lazy" class="size-full wp-image-92428 jetpack-lazy-image" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" alt width="960" height="638" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92428" data-permalink="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/louism3/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" data-orig-size="960,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="louism3" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" loading="lazy" class="size-full wp-image-92428" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/louism3.jpg" alt="" width="960" height="638" /></noscript><figcaption id="caption-attachment-92428" class="wp-caption-text">Photo Louis McLaren</figcaption></figure>
<p>P&amp;O has confirmed ferry crossing will continue to take place over Christmas to help clear the backlog.</p>
<p>Military personnel, including from 36 Engineer Regiment and 1 Irish Guards, are assisting with testing and  a team of French firefighters arrived in Dover yesterday with 10,000 coronavirus tests for drivers.</p>
<p>An extra 800 military personnel have been sent in to Kent to support an increase in the testing capabilities and help clear the backlog of vehicles today. This is in addition to 300 personnel already working to get drivers tested.</p>
<p>The Ministry of Defence said: &#8220;While significant progress has been made, with hundreds of vehicles already departing the UK, there is a need for increased testing as more vehicles continue to arrive every hour.&#8221;</p>
<p>&nbsp;</p>
<div id="fb-root"></div>
<p><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&#038;version=v9.0" nonce="YAx79lw7"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Update on Kent lorry situation: Over 10,000 <a href="https://twitter.com/hashtag/Coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#Coronavirus</a> tests now carried out. Just 24 positive (0.24%).</p>
<p>A huge thank you for the tireless efforts of our troops, police, civilian testers, council planners &amp; port &amp; ferry workers for giving up their Xmas to get people home.</p>
<p>— Rt Hon Grant Shapps MP (@grantshapps) <a href="https://twitter.com/grantshapps/status/1342466329144659969?ref_src=twsrc%5Etfw">December 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>UPDATE:</strong> Christmas afternoon. Some 10,000 tests completed, just 24 are positive.</p>
<div class="g g-1"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.truprintmedia.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/03/truprintnew.png"/ width="495" height="65" />
</a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/&t=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day -&url=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/&media=https://theisleofthanetnews.com/wp-content/uploads/2020/12/louism.jpg&description=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="mailto:?subject=More than 1,000 HGVs have left Manston so far as covid testing continues on Christmas Day&amp;body=https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://theisleofthanetnews.com/2020/12/25/biker-taken-to-london-hospital-following-crash-at-manston/" rel="prev"><img width="80" height="60" src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="907" data-permalink="https://theisleofthanetnews.com/2017/03/12/a-road-in-manston-is-shut-following-a-crash/blue-light-73088_640/" data-orig-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640.jpg" data-orig-size="640,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blue-light-73088_640" data-image-description="" data-medium-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640-300x212.jpg" data-large-file="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640.jpg" data-lazy-srcset="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640-80x60.jpg 80w, https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/03/blue-light-73088_640-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Biker taken to London hospital following crash at Manston</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment			</span>
</h4>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theisleofthanetnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2eeb3cc87" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="ajdg_bnnrwidgets-230" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="http://www.artemisrecruitment.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2017/05/artemis.jpg"/ width="250" height="250" />
</a></div></div><div id="ajdg_bnnrwidgets-191" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (5) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-197" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="http://www.savemanstonairport.org.uk/wordpress/caa-process/"> <img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/12/2020-12-02-KathyBailes-SMAa-Web-Advert-V9abcdef.gif"/ width="300" height="400" /></a></div></div><div id="ajdg_bnnrwidgets-193" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href=" http://www.thepalacecinema.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/Palace_Dec20_IOTN.png"/ width="400" height="488"/>
</a></div></div><div id="ajdg_bnnrwidgets-210" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-97">
<a class="gofollow" data-track="OTcsMCwxLDYw" href="https://www.facebook.com/themodernboulangerie/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/03/TMB-IOTN-ad-13-3-20.png"/ width="350" height="350" />
</a></div></div><div id="5eea57a0115ff-18" class="mh-widget 5eea57a0115ff"><div class="a-single a-110"><a class="gofollow" data-track="MTEwLDAsMSw2MA==" href="https://www.westwoodscaffolding.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/08/wws.jpg"/ width="410" height="410" />
</a></div></div><div id="ajdg_bnnrwidgets-248" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-84"><a class="gofollow" data-track="ODQsMCwxLDYw" href="https://www.amazon.co.uk/Jane-Wenham-Jones/e/B001JOYLOM/ref=dp_byline_cont_ebooks_1"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/05/Jane-Wenham-Jones-Isle-of-Thanet-News-Ad-with-border-14.05.20.jpg"/ width="372" height="558" />
</a></div></div><div id="5eea57a0115ff-13" class="mh-widget 5eea57a0115ff"><div class="a-single a-123"><a class="gofollow" data-track="MTIzLDAsMSw2MA==" href="https://www.theasys.io/viewer/RiUG427oS25DSYtlhJgZGFTbpzmbDQ/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/rapsonline-2.jpg"/ width="461" height="696" />
</a></div></div><div id="5eea57a0115ff-28" class="mh-widget 5eea57a0115ff"><div class="a-single a-124"><a class="gofollow" data-track="MTI0LDAsMSw2MA==" href="https://www.chiltonprimary.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/IoTN-Chilton.jpg"/ width="460" height="650" />
</a></div></div><div id="5eea57a0115ff-26" class="mh-widget 5eea57a0115ff"><div class="a-single a-125"><a class="gofollow" data-track="MTI1LDAsMSw2MA==" href="https://www.uptonjunior.com/page/?title=Virtual+Open+Day+2020&pid=502"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/11/UPTONIOTNadpicNov2020.jpg"/ width="550" height="680" />
</a></div></div><div id="mh_magazine_custom_posts-2" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Supported Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div>	</aside>	</div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="ajdg_bnnrwidgets-227" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (20) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-268" class="mh-widget ajdg_bnnrwidgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support local news with a £5 monthly donation</span></h4><div class="a-single a-72"><a class="gofollow" data-track="NzIsMCwxLDYw" href="https://pay.gocardless.com/AL00028Q9Z045E/ "> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/10/donate-with-gc-large@2x.png"/ width="258" height="45" />
</a></div></div><div id="give_forms_widget-5" class="mh-widget widget_give_forms_widget">	<div id="give-form-56014-wrap" class="give-form-wrap give-display-modal">
<h2 class="give-form-title">Help us keep you informed with Thanet news</h2>			<form id="give-form-56014-1" class="give-form give-form-56014 give-form-type-multi" action="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/?payment-mode=paypal" data-id="56014-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
<!-- The following field is for robots only, invisible to humans: -->
<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-56014"></label>
<input id="give-form-honeypot-56014" type="text" name="give-honeypot"
class="give-honeypot give-hidden"/>
</span>
<input type="hidden" name="give-form-id-prefix" value="56014-1"/>
<input type="hidden" name="give-form-id" value="56014"/>
<input type="hidden" name="give-form-title" value="Help us keep you informed with Thanet news"/>
<input type="hidden" name="give-current-url" value="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/"/>
<input type="hidden" name="give-form-url" value="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/"/>
<input type="hidden" name="give-form-minimum"
value="2.00"/>
<input type="hidden" name="give-form-maximum"
value="999999.99"/>
<input type="hidden"  name="give-form-hash" value="cadbd97a90" data-time="1608916895" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
placeholder="" value="5.00" autocomplete="off">
</div>
</div>
<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&pound;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="10.00" data-default="0">&pound;10.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="8.00" data-default="0">&pound;8.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 " value="2.00" data-default="0">&pound;2.00</button></li><li><button type="button" data-price-id="4" class="give-donation-level-btn give-btn give-btn-level-4 " value="3.00" data-default="0">&pound;3.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
<fieldset id="give-payment-mode-select"
style="display: none;"	>
<legend
class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway"
id="give-gateway-paypal-56014-1"
value="paypal" checked='checked'>
<label for="give-gateway-paypal-56014-1"
class="give-gateway-option"
id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info" class="">
<legend>
Personal Info		</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="text"
name="give_first"
autocomplete="given-name"
placeholder="First Name"
id="give-first"
value=""
required aria-required="true" 			/>
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalise your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input"
type="text"
name="give_last"
autocomplete="family-name"
id="give-last"
placeholder="Last Name"
value=""
/>
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address									<span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
<input
class="give-input required"
type="email"
name="give_email"
autocomplete="email"
placeholder="Email Address"
id="give-email"
value=""
required aria-required="true" 			/>
</p>
<p id="give-anonymous-donation-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-anonymous-donation">
<input
type="checkbox"
class="give-input"
name="give_anonymous_donation"
id="give-anonymous-donation"
value="1"
>
Make this an anonymous donation.					<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to prevent your name, image, and comment from being displayed publicly?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>
</label>
</p>
<p id="give-comment-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-comment">
Comment										<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Would you like to add a comment to this donation?" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>
<textarea
class="give-input"
name="give_comment"
placeholder="Leave a comment"
id="give-comment"
></textarea>
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total:		</span>
<span class="give-final-total-amount"
data-total="5.00">
&pound;5.00		</span>
</p>
<input type="hidden" name="give_action" value="purchase"/>
<input type="hidden" name="give-gateway" value="paypal"/>
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
value="Donate Now" data-before-validation-label="Donate Now"/>
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
</form>
</div><!--end #give-form-56014-->
</div><div id="ajdg_bnnrwidgets-239" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (24) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-207" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-47"><a class="gofollow" data-track="NDcsMCwxLDYw" href="https://www.facebook.com/groups/foodanddrinkshop/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/gaddsresized.gif"/ width="370" height="504" />
</a></div></div><div id="ajdg_bnnrwidgets-282" class="mh-widget ajdg_bnnrwidgets"><!-- Error, Ad (100) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-10" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (115) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-19" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (116) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5eea57a0115ff-22" class="mh-widget 5eea57a0115ff"><!-- Error, Ad (122) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-246" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-105"><a href="https://www.facebook.com/thanet.domestics/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2020/06/dyson.jpg"/ width="442" height="330" />
</a></div></div><div id="mh_magazine_custom_posts-16" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Business</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored Recruitment</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 			</ul></div><div id="ajdg_bnnrwidgets-236" class="mh-widget ajdg_bnnrwidgets"><div class="a-single a-29"><a class="gofollow" data-track="MjksMCwxLDYw" href="http://jamesbrown-av.co.uk/hire.html"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/10/jamesb.png"/ width="350" height="350" />
</a></div></div><div id="blog_subscription-2" class="mh-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe  via Email</span></h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe free to The Isle of Thanet News and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
<label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2">
Email Address                        </label>
<input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"
/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://theisleofthanetnews.com/2020/12/25/some-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<button type="submit"
name="jetpack_subscriptions_widget"
>
Subscribe                        </button>
</p>
</form>
</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>
<ul>
<li><a href='https://theisleofthanetnews.com/2020/12/'>December 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/11/'>November 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/10/'>October 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/09/'>September 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/08/'>August 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/07/'>July 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/06/'>June 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/05/'>May 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/04/'>April 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/03/'>March 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/02/'>February 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2020/01/'>January 2020</a></li>
<li><a href='https://theisleofthanetnews.com/2019/12/'>December 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/11/'>November 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/10/'>October 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/09/'>September 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/08/'>August 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/07/'>July 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/06/'>June 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/05/'>May 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/04/'>April 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/03/'>March 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/02/'>February 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2019/01/'>January 2019</a></li>
<li><a href='https://theisleofthanetnews.com/2018/12/'>December 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/11/'>November 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/10/'>October 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/09/'>September 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/08/'>August 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/07/'>July 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/06/'>June 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/05/'>May 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/04/'>April 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/03/'>March 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/02/'>February 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2018/01/'>January 2018</a></li>
<li><a href='https://theisleofthanetnews.com/2017/12/'>December 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/11/'>November 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/10/'>October 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/09/'>September 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/08/'>August 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/07/'>July 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/06/'>June 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/05/'>May 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/04/'>April 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/03/'>March 2017</a></li>
<li><a href='https://theisleofthanetnews.com/2017/02/'>February 2017</a></li>
</ul>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="ajdg_bnnrwidgets-255" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="https://www.communityjournalism.co.uk/icnn/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2018/02/icnn.jpeg"/ width="359" height="156" />
</a></div></div><div id="ajdg_bnnrwidgets-275" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-48">
<a class="gofollow" data-track="NDgsMCwxLDYw" href="https://impress.press/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/02/trust-mark-rectangle.jpg"/ width="766" height="356" />
</a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="ajdg_bnnrwidgets-257" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="https://www.academyfmthanet.com/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/01/AFM-Isle-of-Thanet-News-Advert_-002.jpg"/ width="486" height="182" />
</a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="ajdg_bnnrwidgets-265" class="mh-footer-widget ajdg_bnnrwidgets"><div class="a-single a-65"><a class="gofollow" data-track="NjUsMCwxLDYw" href="https://www.managed-web-services.co.uk/"> 
<img src="https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/uploads/2019/09/MWS-002.jpg"/ width="250" height="250" />
</a></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
©theisleofthanetnews.com All Rights Reserved		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=5.6' id='cookiecontrol-js'></script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theisleofthanetnews.com\/wp-admin\/admin-ajax.php","nonce":"58be8000c1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theisleofthanetnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheisleofthanetnews.com%2F2020%2F12%2F25%2Fsome-1000-hgvs-have-left-manston-so-far-as-covid-testing-continues-on-christmas-day%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.2.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://08c42caf5b58bee522d4-14560.kxcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'152359967',post:'92422',tz:'0',srv:'theisleofthanetnews.com'} ]);
_stq.push([ 'clickTrackerInit', '152359967', '92422' ]);
</script>
<script type="text/javascript">
var config = {
apiKey: '63fc261ccbc84f8143838fa0197289eedec22934',
product: 'COMMUNITY',
logConsent : 'YES',    
initialState: "OPEN",
position: "RIGHT",
theme: "DARK",
layout: "SLIDEOUT",
consentCookieExpiry: 90,
text : {
title: 'This site uses cookies',
intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
necessaryTitle : 'Necessary Cookies',
necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
thirdPartyTitle : 'Warning: Some cookies require your attention',
thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
on : 'On',
off : 'Off',
accept : 'Accept',
settings : 'Cookie Preferences',
acceptRecommended : 'Accept Recommended Settings',
notifyTitle : 'Your choice regarding cookies on this site',
notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
},
branding : {
fontColor: "#fff",
fontFamily: "Arial,sans-serif",
fontSizeTitle: "1.2em",
fontSizeHeaders: "1em",
fontSize: "0.8em",
backgroundColor: '#313147',
toggleText: '#fff',
toggleColor: '#2f2f5f',
toggleBackground: '#111125',
alertText: '#fff',
alertBackground: '#eaeaea',
buttonIcon: null,
buttonIconWidth: "64px",
buttonIconHeight: "64px",
removeIcon: false,
removeAbout: false    },      
necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','csrftoken','SESS#','@@History/@@scroll|#' ],
optionalCookies: [
{
name: 'Marketing',
label: 'Marketing Cookies',
description: 'Marketing cookies are used to track visitors across websites. The intention is to display ads that are relevant and engaging for the individual user and thereby more valuable for publishers and third party advertisers.',
cookies: [ '_js_datr', '_js_reg_ext_ref', '_js_reg_fb_gate', '_js_reg_fb_ref', 'datr', 'fr', 'reg_ext_ref', 'reg_fb_gate', 'reg_fb_ref', 'tr', 'VISITOR_INFO1_LIVE', 'YSC', '_twitter_sess', 'CheckConnectionTempCookie#', 'ct0', 'external_referer', 'guest_id', 'GAPS', 'GPS', 'i/jot', 'i/jot/syndication', 'metrics_token', 'personalization_id', 'tfw_exp', 'PREF', 'wd', 'NID', '_auth' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Google", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}, {"name": "Facebook", "optOutLink": "https://www.facebook.com/policies/cookies/"}, {"name": "Twitter", "optOutLink": "https://help.twitter.com/en/rules-and-policies/twitter-cookies"}, {"name": "YouTube", "optOutLink": "https://support.google.com/ads/answer/2662922?hl=en-GB"}],
initialConsentState : 'off',
},
{
name: 'Unclassified',
label: 'Unclassified Cookies',
description: 'Unclassified cookies are cookies that we are in the process of classifying, together with the providers of individual cookies.',
cookies: [ '_pinterest_referrer', '_pinterest_sess', 'cm_sub', 'G_ENABLED_IDPS' ],
onAccept : function(){
},
onRevoke : function(){
},
thirdPartyCookies: [{"name": "Pinterest", "optOutLink": "https://policy.pinterest.com/en-gb/cookies"}],
initialConsentState : 'off',
},
],
statement:  {
description: 'For more detailed information please read our cookie policy',
name: 'https://theisleofthanetnews.com/cookie-policy/',
url: 'https://theisleofthanetnews.com/contact-us/',
updated: '23/05/2018'
},
};
CookieControl.load( config );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.36703991889954 seconds, on 25-12-20 17:21:35 --><!-- via php -->